Jump to content

[LOGICIEL] A7N8X-e deluxe pblm


Sinock

Recommended Posts

Bonjour,

Depuis quelques temps, je suis passé en Raid 0 sur mon PC, et depuis (je pense que c'est depuis ça :francais:), quand j'allume mon PC, il me fait un long ecran noir avant de m'afficher

Windows n'a pas pu démarrer car le fichier suivant est manquant ou endommagé :

\Windows\system32\Config\System

Vous pouvez tenter de réparer le fichier en démarrant etc, etc....

Puis il suffit que je reboot manuellement pour que ça relance et tout fonctionne impec.

Il peut aussi arriver qu'au premier démarrage, il arrive à windows sans difficulté, mais au bout de 30 sec => bloquage. Je reboot et c'est ok.

Ma config :

A7N8X-e deluxe + barton 3200+

1024 Go de ram en dual samsung

2 * 250 Go DD maxtor diamond 10 en raid 0 (total 500 go)

Windows Xp pro

Merci de m'aider. :mdr:

Link to comment
Share on other sites

Salut et bienvenue à toi Sinock :francais:

Ton problème n'est pas hardware mais software, ce problème est typique d'une machine qui va rendre l'âme, ton Windows est prêt à se casser royalement la figure.

Je conseille d'essayer de le réparer via la console (avec le cd) ou alors, et je crois que ce sera le mieux, de carrément réinstaller tout depuis le début.

Chez nous au boulot, quand se problème se pose, je mets le disque dans une autre machine et je passe un CHKDSK /R sur le disque, mais dans 90% des cas, l'erreur n'est pas résolue, j'ai déjà essayé d'écraser le fichier en question par celui d'une autre machine identique, résultat, plantage, le seul moyen efficace pour en être quitte c'est de résinstaller Windows.

Si tu cherches un peu plus loin tu verras que le fichier endommagé est un fichier de config ou de base de registre, je ne sais plus très bien, quand c'est corrompu, il vaut mieux réinstaller.

Je transfers dans la bonne section, à savoir, Logiciel.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...