Jump to content

Démarrage BIOS et Voltage RAM


I_Mad

Recommended Posts

Bonjour,

j'ai acheté une carte mère Gygabit GA-965P-DS4 et deux 2*1Go de RAM G.Skill PC6400.

Les barrettes de RAM fonctionnent sous 2 - 2.1 Volts alors que le BIOS

de la carte mère est paramétré pour démarrer sous 1.8Volts.

Comment puis je faire pour modifier ce paramètre ?

Je ne vais surement pas avoir accès au BIOS vu que la RAM risque de ne pas être reconnue (à moins que je me trompe !)!!!

Quelqu'un pourrait il me renseigner ? :smack:

Merci

a+

Link to comment
Share on other sites

Hum... t'as essayé de démarrer et ca marche pas ou alors tu te pose la question avant d'avoir tout monté ?

Lors du premier boot la carte mère va se mettre en timings par défaut qui sont assez relachés et une fréquence inférieure a 800Mhz. Donc de toute facon tu va démarrer correctement ca sera a toi ensuite d'aller regler le bios pour mettre les timings par défaut de ta ram et le bon voltage.

Link to comment
Share on other sites

Hum... t'as essayé de démarrer et ca marche pas ou alors tu te pose la question avant d'avoir tout monté ?

Lors du premier boot la carte mère va se mettre en timings par défaut qui sont assez relachés et une fréquence inférieure a 800Mhz. Donc de toute facon tu va démarrer correctement ca sera a toi ensuite d'aller regler le bios pour mettre les timings par défaut de ta ram et le bon voltage.

Non, je n'ai pas encore essayé, mais je me posais la question (de plus, j'en ai déjà entendu parlé avec la GA-965P-DQ6 sur un commentaire).

Je vais finir de le monter à la fin de la semaine, je verrai à ce moment là si d'après toi ça doit fonctionner.

Je te tiens au courant

Merci de ta réponse

a+

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...