Jump to content

[Carte mère] écran noir et pc veut pas démarrer


Sath

Recommended Posts

Bonjour,

J'ai transféré tous les composants de mon pc dans un nouveau boitier (thermaltake : Kandal VA9000SWA - Alu silver) et tout fonctionnait correctement sauf sur le dessus du pc ou se trouve un système pour brancher un micro, des enceintes ou casque, et 2 ports usb que je n'avais pas connecté sur la carte mère par manque de temps. Au bout d'une semaine j'ai décidé de brancher les fils (ear_L, ear_R, return_L, return_R, mic in, mic vcc, et ground) de ce systeme sur la carte mere et la le drame : plus rien ;)

Le pc s'allume bien, tous les ventilateurs tournent, les DD ont l'air de tourner aussi mais l'ecran reste noir dès l'allumage comme si il etait en veille et le clavier ne s'allume pas non plus. Alors j'ai fais plein de recherches, j'ai changé d'écran mais pareil, j'ai enlevé les mémoires et remis et meme changé mais rien n'a faire. J'ai enlevé la pile et meme refais un clear mos mais que neni. Aucun bip n'est emis quand le pc démarre. Quelqu'un aurait-il une idée ?

Merci

Link to comment
Share on other sites

Aloha Sath,

As-tu essayé avec une autre carte graphique ?

Sinon essaie de booter le pc sans carte graphique ou sans barettes de RAM et tu verra si des bips se produisent...

Salut Drak, oui j'ai essayé avec une autre carte graphique et pareil pour les ram mais j'ai aucun bip qui se produit.

Link to comment
Share on other sites

Aie... c'est pas bon signe ca... si la carte mère n'arrive plus a detecter qu'elle n'as plus de carte graphique ou pas de ram c'est qu'elle a un soucis.

Ca serait pas impossible qu'un mauvais contact éléctrique des prises audio ait grillé qqch sur la carte mère...

Link to comment
Share on other sites

ta réinstallé windows ?

Le problème c'est que j'peux rien faire, même pas accéder au bios donc encore moins au DOS, donc windows je peux rien faire avec. Pour le problème electrique en voulant brancher l'audio je savais pas que ca pouvait cramer comme ca. A mon avis si ca n'emet aucun bip lorsque j'essaie sans CG, ram etc c'est que ca doit etre la CM qui est rendu l'ame. A moins que ca vienne du proc non ? J'ai lu que certain gros ventilo pouvait poser des problemes de masse/isolation. J'ai un ZALMAN dessus en cuivre. Mais ca fait plus de 2 semaines que je l'ai voir 3 et ca tournait impeccable jusqu'a ce que je touche a ces maudits branchements audio.

Link to comment
Share on other sites

ta réinstallé windows ?

Le problème c'est que j'peux rien faire, même pas accéder au bios donc encore moins au DOS, donc windows je peux rien faire avec. Pour le problème electrique en voulant brancher l'audio je savais pas que ca pouvait cramer comme ca. A mon avis si ca n'emet aucun bip lorsque j'essaie sans CG, ram etc c'est que ca doit etre la CM qui est rendu l'ame. A moins que ca vienne du proc non ? J'ai lu que certain gros ventilo pouvait poser des problemes de masse/isolation. J'ai un ZALMAN dessus en cuivre. Mais ca fait plus de 2 semaines que je l'ai voir 3 et ca tournait impeccable jusqu'a ce que je touche a ces maudits branchements audio.

bah conseil demonte tout ton pc de son boitier et test afin de bien isoler tout le toutim sinon je confirme jai un pote qui a grillé ca CM a cause d'une prise jack de casque ...enfin bref essaye deja hors boitier...

Link to comment
Share on other sites

Ouai c'est ce que je devais faire à un certain moment, et vu que j'ai pas eu le temps de tout démonter, je l'ai amener dans un espace informatique là ou j'y ai acheter carte graphique et le tralala. On verra bien sinon dès que je le récupère je ferai ça et au pire des cas m'amuser à voir si quelque chose à laché sur la carte mère et resouder si possible. C'est quand même dingue, cramer une CM avec une simple prise jack, la poisse.

En attendant merci, vous tiendrez au courant pour ne pas laisser le topic dans le vide et si ça peut aider quelqu'un en même temps.

A bientôt

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...