Jump to content

Probleme écran EIZO


Recommended Posts

Bonjour à tous...

vouilà j'ai un probleme avec mon écran...Depuis quelques jours (en fait depuis que je l'ai amené pour une lan entre potes) lorsque je le démarre où apres une pause et que j'ouvre ma session à nouveau, ce qui s'affiche à l'écran (bureau, icones etc) disparait petit à petit pour ne laisser qu'une écran plus clair, tout gris, avec des lignes parallèles en légère diagonale, je suis obligé de l'éteindre et rallumer l'écran plusieurs fois pour qu'il affiche à nouveau mon bureau ...

est-ce un mauvais réglage (1024*768) ou une choc pendant le transport? mon écran était posé de coté ds la voiture (à cause du pied qui supporte l'écran qui n'est plus fixé) donc ça vient pê de ça?

je voulais savoir si ça sentait donc la fin proche pour mon écran ou s'il y avait juste une petite piece à changer...

Mon écran est in EIZO Flexscan F550i-w 17'' CRT

Pourqui j'ai cette terrible impression que j evais devoir envisager l'achat d'un nouvel écran? :cartonrouge:

Ma config :

DFI Lanparty ultra D

A64 venice

x800xl

2go de memoire

Link to comment
Share on other sites

Pourqui j'ai cette terrible impression que j evais devoir envisager l'achat d'un nouvel écran? :yes:

tres bonne impression :yes:

tain fallait que ça m'arrive maintenant qd je mets de la tune de coté pour une voiture...bon ben tampis vais essayer de voir pour l'achat d'un nouvel écran...tiens vais demander conseil sur le forums conseil d'achat merci pour ta réponse

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...