Jump to content

[CG] A400GT bruyante


Recommended Posts

Bonjour,

Depuis quelques temps ma Leadtek A400GT (6800GT) fait sérieusement du bruit. Cela doit être le ventilateur qui devient bruyant. Suffit que je tapote sur la carte un coup, et ça calme le bruit... pendant 5 minutes. Mais le bruit en devient vraiment très très énervant.

Quelqu'un a t il déjà eut ce problème et si oui, comment le corriger?

Je pensais remplacer le ventilo, mais je sais pas trop comment démonter la carte (voir la photo ci dessus pour comprendre mon souci avec la coque plastique).

8311436340.jpg

Si quelqu'un a des conseils, ou une méthode à me conseiller, merci par avance :byebye:

Autre question, remplacer mon petit ventilo par un 12cm est ce faisable (et donc ne plus avoir la coque en plastique)?

Link to comment
Share on other sites

La douille du ventilo est sec d'huile et commence à être usée : elle n'est plus ronde et a du mal à maintenir droit l'axe du ventilo.

Il faudrait que tu remetd de l'huile dans cette doulle pour commencer et voir si ça remédie au problème.

Sous le ventilo, tu verras un scotch qui referme l'accès à la douille, comme les bouts adhésif rond que tu vois derrière les ventilo 80 ou 120.

Tu dévisses les 2 vis de la grille.

Tu enlèves le connecteur du ventilo

Sous les pales du ventilo, tu verras 3 vis qui fixent la base du ventilo sur le radiateur. Voilà !

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...