Jump to content

nouveau disque en sata sous etch


Recommended Posts

Bonjour tout le monde !

ma question du jour : comment formater et monter un nouveau disque en sata sous etch ?

dans bureau / administration / disks, pas de traces d'un nouveau lecteur, dans /dev/ non plus...

je suppose que je dois rajouter quelques lignes à mon fstab, mais si je n'ai pas de nouveaux disques dans /dev/, comment faire ? et comment le formater ?

merci pour votre aide :yes:

Link to comment
Share on other sites

bon, déjà, je vins de penser à activer le sata dans le BIOS (sans commentaires)

je me retrouve alors avec un disque sata (/dev/sda), visible aussi dans le gestionnaire de disques

je cherche la commande pour le formatter sous google

par contre, j'ai rajouté deux disques sata en même temps (ça coûtait moins chère), bref, le second, j'ai pas l'impression qu'il veuille démarrer

déjà, le BIOS n'arrivait pas à voire combien de place le second disque comportait, et au démarrage de linux, il m'a que le disque prendrait un peut de temps à charger, que je devais patienter, puis il a enchaîné plusieurs messages d'erreure et à continuer le démarrage, bref, j'ai pas pu lire quel était le problème...

nota : les deux disques sont strictement identiques

ps : # mkfs.ext3 /dev/sda

ça, c'est fait :yes:

p-ps : j'ai reboot pour prendre en compte les dernières modifications du fstab, et j'ai pu copier ce que dit la console au niveau du lancement du second disque :

ata2 is slow to respond, please be patient

ATA: abnormal status 0xD0 on port 0xE407

(cette dernière ligne est répétée plusieurs fois, l'ordi reste figé un instant, et le lancement reprend à toute vitesse, je ne sais pas s'il y a un dernier message d'erreur...)

Link to comment
Share on other sites

mon principal est en IDE

j'ai pu rajouter un disque en SATA2 et il fonctionne parfaitement

et pour l'autre qui, rappelons-le, est identique au premier, pas moyen

nota, je l'ai testé sur une autre machine en le branchant à chaud : pas de réactions, puis en rebootant, le BIOS tourne en boucle (premier écran puis reboot)

Y a-t-il un moyen de tester un disque ? (histoire de voire s'il est mort)

merci

Link to comment
Share on other sites

mon principal est en IDE

j'ai pu rajouter un disque en SATA2 et il fonctionne parfaitement

et pour l'autre qui, rappelons-le, est identique au premier, pas moyen

nota, je l'ai testé sur une autre machine en le branchant à chaud : pas de réactions, puis en rebootant, le BIOS tourne en boucle (premier écran puis reboot)

Y a-t-il un moyen de tester un disque ? (histoire de voire s'il est mort)

merci

Ben les symptômes que tu expliques signifient qu'il est mort :D

Et le sata interne ca se hotplug pas :transpi:

Link to comment
Share on other sites

  • 2 weeks later...

sûre de ton coup ?

si je me souviens bien, le disque qui tournait bien, j'avais pu l'installer à chaud sous windows, le périphérique avait été reconnu (même si je ne l'avais pas formatté, j'avais pas envie d'un fat ou ntfs :transpi:)

enfin, s'il est mort, je vais retourner voire si la garantie peut pas jouer...

merci pr votre aide :yes:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...