Jump to content

J'ai osé, j'ai O/C mon proc


Evok

Recommended Posts

Salut à tous!

Apres avoir lu TOUT ce qui etait possible de lire, appris tout ce qui etait possible d'apprendre, j'ai decidé de passer le pas: j'ai overclocké mon processeur. Je vous laisse regarder dans ma signature pour les details de la config.

J'ai reussi a le monter a 220 de FSB, c'est a dire 2 640Mhz avec de la ram Kinsgton Value Ram.

Je suis tres fier même si pour certain ca semble ridicule!

Pour les changements observé, le Vcore a monté tout seul de 1.344 a 1.424! Je me demande encore pourquoi! Aussi, ma temperature passe de 41 en full a 46 pour le proc, et de 43 a 49 pour la diode du proc. Je precise que j'ai un refroidissement d'origine, n'ayant pas les fonds pour un refroidissement performant...

Enfin , screen power: Avant: http://img20.imageshack us/img20/1149/sansoccpumarkzd9.jpg

Apres: http://img386.imageshack us/img386/2861/fsb220cpufl8.jpg

http://valid.x86-secret.com/show_oc?id=121250

Donc je voulais avoir vos reaction!

Merci d'avance!

Link to comment
Share on other sites

Ah? Euh dit moi, j'ai lu ton tuto, mais pourquoi? La il me semble qu'il est suffisant nan? Parce que je pense pas qu'a la tension d'origine ca soit top... J'ai mis le voltage de ma ram a 2.8 au fait!

Enfin, je me lance dans l'oc de ma carte graphique, mais rien de mechant: +50mhz/+50mhz

Link to comment
Share on other sites

Salut

Ouais c'est curieux t'as refait le test plusieurs fois ?

T'es toujours synchro avec ta ram ?

Si t'es en overclock "auto" (asus fait ca) ca desynchro la ram à verifier dans le BIOS.

Cela dit sur les photos semblerait que tu sois synchro.

Verifie egalement que tu as pas le Cool And Quiet.

Link to comment
Share on other sites

Ouai trop! Alors, deja everest reconnais mon proc comme un 4200+ mdr ca existe pas!

Latence: http://img118.imageshack us/img118/8890/latenceyh4.jpg

Lecture: http://img109.imageshack us/img109/6023/lecturebi1.jpg

copier: http://img118.imageshack us/img118/6073/copierpw6.jpg

ecriture: http://img109.imageshack us/img109/572/ecriturekv8.jpg

Voilou!

Ouai une barrete de 1Go

Link to comment
Share on other sites

Les resultats me disent pas grand chose. J'ai toujours eu des barettes en Dual Channel.

Ca me semble pas rapide mais ca doit etre normal.

Attends demain pour une confirmation.

Refait ces tests aux frequences d'origines et verifie si les mesures sont bien plus basses.

Normalement oui.

Y'a que le HT qui est plus bas mais je crois pas que ca vienne de ca.

je vois que tu as une Asus.

Certain que tu es pas en Overclock auto ?

Faut pas utiliser leur soft d'overclock non plus.

Faut se mettre en "overclock manual" et regler les frequences dans le BIOS.

Link to comment
Share on other sites

Bah je suis un dingue de l'optimisation de windows et le changement de wallpaper ne change rien... Pour la conso de ram je suis toujours au même resultat (130Mo) donc ca vient pas du systeme j'en suis quasiment sur... Enfin le mieux serait que je formatte pour en avoir la certitude mais ca m'etonnerais vraiment!

Link to comment
Share on other sites

Salut

Pour le Vcore faut tester, chaque CPU est différent je connait des Optérons à 2.7 Ghz à 1.28 et d'autres à 2.7 Ghz à 1.5 V....(je pense que normalement ton CPU devrait passer sans augmentation du Vcore).

Idem pour la Ram faut tester.

Attention cependant sur le voltage de ta barette si c'est une TCCD pas plus de 2.8 V.

Quant au voltage Chipset je te conseille de pas l'augmenter.

Link to comment
Share on other sites

T'as pas de la "super" RAM.

La "Value" c'est pas ce qu'il y'a de mieux pour l'overclock.

Elle sera pas extraordinairement plus efficace quoi que tu fasses.

Tu peux trouver de la bien meilleure RAM pour pas cher.

T'as meme pas besoin d'une RAM qui monte super haut vu ton coeff 12 (à moins que tu ne veuilles atteindre des sommets, mais bon...)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...