Jump to content

[LOGICIEL] Problème avec vidéos avec mes codecs


MASHALLAH

Recommended Posts

Bonjour,

Sans savoir comment ils ont été installé, j'ai des codecs ASUS Splendid pour lire les vidéos, le problème c'est que quand je lis une vidéo, je n'ai pas d'image mais un écran bleu ou vert, mais j'entends le son de la vidéo, mais pas d'image.

J'ai installé les codecs xvid et divx, apparament ca a servi à rien car j'ai tjrs le même problème.

J'ignore comment on vire les codecs de M*** de chez ASUS. En plus à chaque lecture de vidéo j'ai le logo "ASUS SPLENDID powered" qui apparait, c'est trop nul.

Si quelqu'un pouvait m'aider.

Link to comment
Share on other sites

VLC lit presque tout, sans rajouter de codecs. :smack:

Il y a Codec Sniper pour faire le ménage dans ses codecs.

:iloveyou:

Je connais VLC mais j'aime pas ce lecteur.

Et puis j'arrive à lire quaisment touites les vidéos avec windows media player et realone.

Et sinon autre solution à part codec sniper ?

Link to comment
Share on other sites

Oui et après ?

Je ne vois pas de codec "ASUS" installé.

Mais en fait je viens de me rendre compte que c'est depuis que j'ai mis ma carte graphique ASUS 6800 GT que j'ai ce problème. Avant je trainais avec une geforce 3 ti 200 et y'avait pas de problèmes pour lire la vidéo.

QUe faire ?

Parce que comme ça j'arrive plus à lire mes DIVX porno :cartonrouge:

:cartonrouge:

Link to comment
Share on other sites

  • 4 weeks later...

J'ai rencontré des problèmes avec un driver de CG asus.

C'était Enhanced Display Driver qui offre des fonctionalitées étendues pour les jeux.

Je l'ai viré et tout va bien.

Peut-être un problème de driver plutôt que de codecs.

Oui c'est ça !

Comment tu l'as viré ? Moi je le trouve pas...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...