Jump to content

[CG] Point of View 7800GS


Recommended Posts

Bonjour à tous,

Je viens de m'offrir la NVIDIA Point of View 7800GS 256 Mo, afin de remplacer mon ATI Radeon 9800 Pro 128Mo.

Avec la radeon, j'arrivais à afficher une résolution d'écran de 1900 par 1080.

Ce que je ne comprend pas c'est que lorsque j'essaie de paramétrer la même résolution avec la 7800, les caractères d'écriture sont brouillés et je suis obligé de redescendre la résolution à 1360 par 768. Un comble compte tenu de la différence de puissance entre les deux cartes.

Quelqu'un pourrait il SVP m'expliquer ce qui ne va pas ?

Ma config :

Acer 37'' AT3705-MGW

P4C800E Deluxe

P4C 3.0

1 Go

Merci par avance

Link to comment
Share on other sites

Je voudrais ajouter qu'il me semble qu'en mettant la résolution sur 1900/1080 avec la radeon ,le pc mettait automatiquement le taux de raffraichissement à 30 Hz. Alors que quand je tente la même résolution avec la NVIDIA, la fréquence reste à 60 Hz.

Pensez vous que cela vienne de là ?

Me conseillez vous de régler les paramètres manuellement sur la NVIDIA ? J'ai un peu peur de flinguer soit ma carte graphique, soit mon téléviseur !!

Bonjour à tous,

Je viens de m'offrir la NVIDIA Point of View 7800GS 256 Mo, afin de remplacer mon ATI Radeon 9800 Pro 128Mo.

Avec la radeon, j'arrivais à afficher une résolution d'écran de 1900 par 1080.

Ce que je ne comprend pas c'est que lorsque j'essaie de paramétrer la même résolution avec la 7800, les caractères d'écriture sont brouillés et je suis obligé de redescendre la résolution à 1360 par 768. Un comble compte tenu de la différence de puissance entre les deux cartes.

Quelqu'un pourrait il SVP m'expliquer ce qui ne va pas ?

Ma config :

Acer 37'' AT3705-MGW

P4C800E Deluxe

P4C 3.0

1 Go

Merci par avance

Link to comment
Share on other sites

Dans les réglages drivers -> Parametre avancés d'affichage : Coche l'option "Rajouter les modes HDTV"

Ensuite séléctionne le mode 720p ou 1080i

Sinon au lieu de prendre le connecteur DVI utilise plutot les fiches component Yp,Yr,Yc

Link to comment
Share on other sites

Dans les réglages drivers -> Parametre avancés d'affichage : Coche l'option "Rajouter les modes HDTV"

Ensuite séléctionne le mode 720p ou 1080i

Sinon au lieu de prendre le connecteur DVI utilise plutot les fiches component Yp,Yr,Yc

Merci, ca a marché en 1080p !

Link to comment
Share on other sites

En fait, je suis revenu en 720p :transpi: car en 1080i l'image est inexploitable et en 1080p, mes divx étaient lus de manière saccadée.

Etrange quand même quand on sait que ma télé est une vrai full-hd et que cette nouvelle carte graphique est censée avoir des performances largement supérieures à l'ancienne (qui fonctionnait très bien en 1080 au passage !) :mdr2:

Quelqu'un aurait il une idée ?

Dans les réglages drivers -> Parametre avancés d'affichage : Coche l'option "Rajouter les modes HDTV"

Ensuite séléctionne le mode 720p ou 1080i

Sinon au lieu de prendre le connecteur DVI utilise plutot les fiches component Yp,Yr,Yc

Merci, ca a marché en 1080p !

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...