Jump to content

montage NFS


Recommended Posts

Hello les gens,

J'ai un petit problème (non pas dans ma plantation :chinois: ), lorsque je monte un partage NFS, ça me prend une plombe.

Le "serveur" est sous un FC5. Quand je fais de FC à FC, ça prend 2 sec. Par contre, quand je fais de FC à Arch, là, ça prend 5 min quand ça le fait car là, j'ai un message:

[saintshakajin@SSJ4 ~]$ mount /mnt/nfs-hdb1/

mount: RPC: expiration du délai de la minuterie

Le partage est très basique, donc, juste une option rw,sync.

Point de vue serveur, je n'ai rien touché, donc, c'est la config générique de Fedora.

Ca m'arrivait aussi quand j'avais un "serveur" sous Debian :(

Quelqu'un aurait-il une idée?

Link to comment
Share on other sites

* Le serveur:

AMD 2000+, 768 Mb DDR, FC5 tout à jour, disque dur en ata (datant de 4 ans)

* Le client:

Intel Pentium 4 DualCore 3.0Ghz, 1Gb DDR2, disque dur en sata

Mais le truc c'est que sur le portable j'ai encore une FC5, et là, ça le monte, comme si je montais par exemple un cd, donc, instantanément.

* Laptop:

Intel Celeron 1.8Ghz, 256 Mb SDR, disque dur en ata bien évidemment datant de 3-4 ans.

C'est pour ça que je me posais la question, car si l'un le monte super rapidemment et l'autre super lentement, je vois pas réellement d'où pourrait venir le problème.

Bon, sur ce, au boulot, si vous avez des suggestions, je suis toute ouïe :)

Link to comment
Share on other sites

Pour l'instant, je suis toujours au boulot (bientôt fini d'ailleurs) mais

/etc/exports:

/media/hdb1 192.168.1.100(rw,sync) -> oui, je me suis pas encore adapté à la v4 :cartonjaune:

Sinon, dans les hosts.{allow,deny}, je pense qu'il n'y a rien. Du moins, je n'ai rien défini dedans.

Il n'y a pas de firewall, juste le routeur mais commun à toutes les machines.

Les logs, je regarderai une fois à la maison.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...