Jump to content

son instable sous Mandriva 2006


Recommended Posts

Salut à tous et à toutes.

J'ai décidé de sortir de la matrixp et je me suis mis (j'essaye de me mettre) à linux depuis un mois: j'en suis à ma 4è distribution linux. J'ai essayé SuSe 9.2, Ubuntu 5.1, Aurox et là je suis sur Mandriva Linux Free 2006. J'ai toujours eu un problème de son:

- soit inexistant

- soit avec une interférence qui fait grincer les dents

- soit actuellement avec un son qui s'évanouit tout seul (mes volumes sont ok).

Sous Mandriva au démarrage le son joues correctement, mais si je patientes plus d'une (ou deux, j'ai pas chronométré) il me sera impossible de lire le moindre son par la suite.

Par contre si dès la fin du démarrage je joues une musique, je peux en jouer pendant des heures. Mais dès que j'arrête à nouveau de jouer de la musique (filme, audio ou autre) pendant plus d'une minute, le son disparait à nouveau et il faut que je redémarre pour l'avoir.

J'ai essayé de réinstaller ALSA, mais ça ne résoud pas le problème, au contraire, le son deviens grincant et instable.

j'ai un P4 3GHz, 512 RAM, Radeon X550 et une carte son intégrée (carte mère Asus P5GPL-X) et le driver semble être un snd_hda_intel.

Merci pour votre aide

Link to comment
Share on other sites

Salut à tous et à toutes.

J'ai décidé de sortir de la matrixp et je me suis mis (j'essaye de me mettre) à linux depuis un mois: j'en suis à ma 4è distribtion linux. J'ai essayé SuSe 9.2, Ubuntu 5.1, Aurox et là je suis sur Mandriva Linux Free 2006. J'ai toujours eu un problè9.2me de son:

- soit inexistant

- soit avec une interférence qui fait grincer les dents

- soit actuellement avec un son qui s'évanouit tout seul (mes volumes sont ok).

Sous Mandriva au démarrage le son joues correctement, mais si je patientes plus d'une (ou deux, j'ai pas chronométré) il me sera impossible de lire le moindre son par la suite.

Par contre si dès la fin du démarrage je joues une musique, je peux en jouer pendant des heures. Mais dès que j'arrête à nouveau de jouer de la musique (filme, audio ou autre) pendant plus d'une minute, le son disparait à nouveau et il faut que je redémarre pour l'avoir.

J'ai essayé de réinstaller ALSA, mais ça ne résoud pas le problème, au contraire, le son deviens grincant et instable.

j'ai un P4 3GHz, 512 RAM, Radeon X550 et une carte son intégrée (carte mère Asus P5GPL-X) et le driver semble être un snd_hda_intel.

Merci pour votre aide

Suse 9.2, Ubuntu 5.1... tu aurais du prendre des versions plus recentes.

Le chipset de la carte c est quoi ?

Link to comment
Share on other sites

En général c'est le serveur de son (arts dans le cas de KDE) qui monopolise la sortie dès que possible.

Il y a dans ce cas 2 possibilitées : dire au lecteur d'utiliser ce serveur de son, ou désactiver le serveur de son (pour kde c'est dans le centre de contrôle, partie son)

Link to comment
Share on other sites

même problème pour moi c'est soundserver qui plante mais sous kde uniquement.

Là avec e17 (c'est pas moi qui ai fait l'installe ça plante pas) mais je pense qu'avec xfce ou gnome doit pas y avoir le problème, j'ai pas vérifié. Perso ça m'a saoulé au départ maintenant ça m'ai un peu égal

le truc le moins pire c'etait pour moi au lancement dans la console

killall artsd

puis ensuite lancer firefox ça me permettait d'avoir du son sous flash

et pour le reste sous kde j'ai pas reussi à empecher soundserver de planter mais je pense que ça vient plus de la version de kde que l'on a plutot que de mandriva

+1 avec tuxxx sauf que perso je préfere le killer plutot que l'empecher au démarrage dans le centre de controle ...parce que de toute façon ca plante quand meme

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...