Jump to content

Problème sata msi


Recommended Posts

Bonsoir

Je viens d'acquérir une CM MSI P 965 NEO avec 2 DD 160 go sata 2 identiques.

Je voudrais configurer mon installation enraid 0 le soucis est que jmicron (le gestionnaire raid) ne me reconnait que le disque qui est branché sur le port sata1 .

J'ai essayé tout les autres port avec mon deuxième disque mais je n'obtient aucun résultat.

Ais je fait une erreur ?

Link to comment
Share on other sites

salut !

Les chipsets MSI ne sont pas super pour la gestion des SATA IDE...

PErso j'avais une MSI 865 NEO 2 Platinium, a mon avis ils ont pas considérablement changé le bios ^^

As tu bien mis tes périph IDE (a mon avis ce sont les lecteurs) en "KEEP ENABLED"

met bien tes priorités Sata en S-0/S-1 et non pas l'inverse...

(C'est juste un essai, j'espere que ça peut t'aider)

Link to comment
Share on other sites

mes disques durs sont des Seagates barracuda 7200.9 je n'ai aucun switch sur la carte mère qui me permettent de gérer le sata ... j'ai un graveur sur le port IDE que jmicron à reconnu d'ailleurs...

S-o S-1 c sur la carte mère?

Keep Enabled dans le bios?

Mci

Link to comment
Share on other sites

La seule indication que j'ai de la carte mère est sata 1,3,4,6,7 c'est ainsi qu'ils sont numéroté

et un tableau

Pin Signal

1 GND

2 RXN

3 RXP

4 GND

5 TXN

6 TXP

7 GND

je me suis dit peut etre 1 avec 4 ou 1 avec 7

sans résultat

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...