Jump to content

Pb DD externe eSATA non reconnu ?!


Recommended Posts

EDIT :

Mon problème de port USB est résolu, reste le problème du port eSATA de la carte contrôleur qui ne voit pas mon disque.

Le message d'origine ci-dessous :

-----------------------------------------------------------------------------------

Bonjour,

J'ai rencontré un problème en installant mon tout nouveau PC hier soir.

Mon DD externe (sur lequel j'ai fais toutes mes sauvegardes de mon ancien PC), n'est pas reconnu. Et ce, que je le branche sur un port USB ou sur le port eSATA de ma carte SATA PCI-Express...

Il s'agit d'un boitier Cooler Master X-Craft équipé d'un DD WD 250Go SATA2. Il marche sur tout les autres PC, mais pas sur mon nouveau.

Je n'ai pas internet chez moi, j'utilise Windows XP Pro SP1a (j'ai télécharger une install du SP2 chez Microsoft pour tenter l'installation ce soir).

Mon PC :

Carte mère µATX Asus P5LD2-VM SE (Intel 945G Express)

Core 2 Duo E6600

2Go de RAM OCZ (PC6400)

un DD interne WD 250Go SATA2

un WD Raptor 36.5 Go

GeForce XFX 7900GT

carte SATA2 avec un port eSATA

Dans l'urgence j'ai copié toutes mes sauvegardes en branchant mon DD externe directement à l'intérieur de mon PC (sans passer par le boitier). Mais j'aimerais bien que ce DD externe marche !

Détail utile : dans mon gestionnaire de périphériques tout est correctement installé (y compris mon contrôleur SATA2 Sillicon Image) à part un périphérique non reconnu : "Contrôleur de BUS SM". Je n'arrive pas à savoir ce que c'est qualqu'un a une idée ?

Ne me répondez pas que c'est un contrôleur (de titre de transport) de bus (à 4 roues) SM ( :keskidit: ) !! (EDIT : problème résolu)

D'avance merci à tous :)

Link to comment
Share on other sites

Bonjour,

J'ai rencontré un problème en installant mon tout nouveau PC hier soir.

Mon DD externe (sur lequel j'ai fais toutes mes sauvegardes de mon ancien PC), n'est pas reconnu. Et ce, que je le branche sur un port USB ou sur le port eSATA de ma carte SATA PCI-Express...

Il s'agit d'un boitier Cooler Master X-Craft équipé d'un DD WD 250Go SATA2. Il marche sur tout les autres PC, mais pas sur mon nouveau.

Je n'ai pas internet chez moi, j'utilise Windows XP Pro SP1a

Bonjour, j

e ne suis pas sur que le SP1 gere l'usb2 tu as installe le drivers (normalement a partir de ton CD pour ta carte mere) ca viendrai peut etre du fait que tu es en USB1 et que ton HDD externe lui faut de l'USB 2 mais je peut me plante :keskidit:

Link to comment
Share on other sites

Le bus SM, c'est le bus System Management. C'est propre à Intel il me semble. Pour son utilité, il permet la gestion de l'énergie et d'autres choses. Je n'ai jamais su son vrai rôle.

Dans tout les cas, pour ton probléme, c'est que tu as une partie des drivers qui n'est pas installé ou mal installé.

Link to comment
Share on other sites

Les renseignements que j'ai pêchés sur le net confirment ce que tu dis. Merci :OK:

Apparemment le contrôleur de BUS SM concerne mon chipset de carte mètre (intel 945G Express). Il gérerait les ports USB et le port AGP (le cas échéant) d'après le site d'intel.

J'ai également télécharger les drivers du chip video intégré ainsi que ceux du contrôleur RAID au cas où.

Ces drivers ne sont apparemment pas fournis avec ma carte mère ?! (à vérifier quand même)

C'est un problème qui arrive souvent avec les CM Asus d'après ce que j'ai lu !?

Bon, nous avons résolu mon problème de port USB (ils marchent bien pour la souris pourtant ;) ). Je testerais ce soir si mon DD externe est maintenant reconnu. Au moins en USB2...

Sinon, il faut que je m'occupe de mon problème de carte contrôleur SATA... Pourquoi ne reconnait-il pas le disque que je lui branche alors que la carte a l'air bien reconnue ? ;)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...