Jump to content

[CG] [RESOLU] Plantage windows depuis catalyst 6.8


Recommended Posts

Salut les inpactiens,

Depuis que j'ai installé les catalysts 6.8 et le dernier ATI tray tool, j'ai des plantages à répétitions dans windows. Du genre qui reboote la machine sans prévenir. Le premier plantage a eu lieu dans Psychonauts, et ensuite j'ai voulu retester UT2004, et crac boum aussi. Je flippe un peu.

Par contre sous quake 4 ça roule nickel.

A votre avis, need réinstall de Windows ou bien ?

Link to comment
Share on other sites

Réinstall de windows ? Non pas du tout.

Essaye de remettre tes anciens drivers, et si ca fonctionne avec ceux la, tu saura d'ou ca viens.

Je ne pense pas que les 6.8 t'apporte une réelle difference ...

Au pire essaye des omega.

Link to comment
Share on other sites

Bonjour à tous, :oops:

J'ai une carte ATI Radeon 9800 Pro et les drivers Omega 2.6.42.

J'ai télécharger ces derniers pilotes :

- pilote_ati_catalyst_5.12_8.192_3025

- pilote_ati_catalyst_avec_control_center_6.8_3220

Dois-je désinstaller/remplacer mes pilotes actuels pour installer les nouveaux ?

Merci d'avance, :keskidit:

Adam

Link to comment
Share on other sites

Bon finalement après avoir nettoyé complètement mes drivers video, et réinstallé une version moins récentes, le crash survenait toujours dans UT2004.

Alors j'ai réinstallé Windows. Tout va bien. La stabilité est revenue. Je passe en section logiciel pour un problème lié

++

Link to comment
Share on other sites

- Ok, mais doit-on utiliser Driver-Cleaner en mode sans échec ?

moi je dit: pas forcement.

c'est si tu le veux, car apartir du moment ou tu as desinstallé les driver et rebooté.. windows utilise les pilote de base, donc passer DC en sans echec ou normal ne change rien

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...