Jump to content

[CG] Powercolor X800XL (pcie)


Recommended Posts

Bonjour,

Petit problème louche, mon écran devient noir 2-3 seconde puis redevient normal.

Ca c'est passé quand j'étais sur le net.

J'ai joué a UT2004 et Prey avant, pas de problème. J'ai jouer a Civilization 4 aprés, pas de problème.

Que passa ??

Sinon, j'ai un cable d'alim a ajouter, comment je sais si y'en a besoin ?

Merci d'avance.

Link to comment
Share on other sites

Bon j'ai eu piste, mais laquel...

C'est simple, c'est quand je télécharge avec flashget...

Des que je lance un dl , le cirque commence...

Des que je coupe, ca arrete les écrans noirs...

J'ai testé les meme dl avec IE ou Firefox, ya pas de problèmes, mon problème vient de flashget !

Link to comment
Share on other sites

C'est une alim quand tu "tire" pas mal sur la carte graphique. Alors oui, si il y a un emplacement pour brancher un cable d'alim, branche-le.

Sinon pour ton probleme d'ecran noir, regarde pour mettre a jour les drivers de ta carte graphique. j'ai deja eu le probleme avec une FX5700.

Link to comment
Share on other sites

J'ai branché l'alim supplémentaire ! toujours mon problème d'écran noir.

D'ailleur , c'est pas seulement flashget en faite, des que je recoi de la donnée du web...

Seulement, j'ai remarqué qu'au niveau du port dvi , j'étais branché sur le port 2

J'ai donc branché mon écran sur le port 1, Et miracle, plus de problème.

Coté pilote, je suis toujours a jour ! Catalyst 6.8

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...