Jump to content

Athlon 64 3200+ bridé à 800Mhz sur VISTA


Recommended Posts

Bonjour,

étant technicien informatique je me permet de me tourner vers la communauté car je n'ai pas trouvé par moi même la solution à mon problème.

Je vous explique...

J'ai installé sur une seconde partition de mon pc portable (Fujitsu siemens Amilo A1630) la Beta 2 de Windows Vista build 5472 (apres avoir essayé la 53xx) pour résoudre un éventuel probleme de lenteur de la premiere build de la beta 2.

Effectivement certains aspects sont améliorés mais pas encore très satisfaisant, loin de la.

La faute apparement au processeur, car celui ci est bloqué a 800 Mhz , et ce quoi que je fasse dans la gestion d'alimentation, aussi bien en power save, qu'en max performance etc...

Il s'agit en fait du coeff multiplicateur qui est bloqué a 4 pour un FSB de 200mhz

Ayant XP en dual boot j'ai donc revérifié que mon processeur n'etait pas tombé en rade, mais celui ci fonctionne parfaitement bien.

J'ai tout les pilotes correctement installés, et hormis ca aucun probleme, mais cela rend vista vraiment lent et quasiment inutilisable.

Ma configuration est la suivante :

Athlon 64 3200+ Mobility

1 Go DDR pc 2700 Corsair

DD 120 Go

Ati radeon mobility 9700 pro 128 Mo

le reste n'ayant pas d'incidence sur le sujet...

J'ai essayé un soft du nom de CristalCPUID en vain , car au moment de changer le coeff l'OS plante...

Bref il ne me reste plus beaucoup de cheveux à arracher donc si vous aviez une idée , faites moi en part...

merci

Link to comment
Share on other sites

Salut !

Les athlon 64 fonctionnent à des fréquences qui sont variables (de 800Mhz jusqu'à XXXXMhz selon le processeur).

Cependant pour cela il faut activer le paramètre "cool & quiet" dans le bios et installer le driver corespondant dans le système.

Mais selon moi, ton vista "beug" car sans activer le cool & quiet, ton processeur devrait tout le temps fonctionner à sa fréquence max alors que ton système ne fonctionne que sous la fréquence min de ton processeur.

As-tu désactivé l'option cool & quiet dans ton bios ?

Sinon recherche le driver vista du cool & quiet s'il existe :francais:

Link to comment
Share on other sites

Salut !

Les athlon 64 fonctionnent à des fréquences qui sont variables (de 800Mhz jusqu'à XXXXMhz selon le processeur).

Cependant pour cela il faut activer le paramètre "cool & quiet" dans le bios et installer le driver corespondant dans le système.

Mais selon moi, ton vista "beug" car sans activer le cool & quiet, ton processeur devrait tout le temps fonctionner à sa fréquence max alors que ton système ne fonctionne que sous la fréquence min de ton processeur.

As-tu désactivé l'option cool & quiet dans ton bios ?

Sinon recherche le driver vista du cool & quiet s'il existe :francais:

J'ai flashé le BIOS avec la derniere version disponible sur le site de Fujitsu

et je n'ai aucunement possibilité de désactiver ou activer Cool'n'Quiet dans le bios.

Honnetement j'ai ecumé un peu google mais deja dans Vista il n'est nulle part de Cool'n'Quiet...

Surtout pour les proc de portables...

Link to comment
Share on other sites

parce que sur les portables c pas debridable... pour sauvegarder l'autonomie...

mais normalement en cas de charge il est censé remonter

La meme en pleine charge le coeff reste a 4... :keskidit::non:

Je vais essayer de reinstaller les pilotes pour Athlon 64 de cool'n'quiet mais bon la date des pilotes de M$ sont récents du mois de juillet donc je pense qu'ils ont quand meme taffé dessus sinon je serais pas le seul avec ce soucis... :mdr:

Link to comment
Share on other sites

Après tout, c'est pas pour rien qu'on l'a applé une beta :yes: . Bonne chance quand même pour trouver une solution.

Bon apparement au moins deux personnes ont deja eu le meme soucis que moi et une d'elle en a fait part à Microsoft et le technicien avec qui il etait en contact lui a dit que le probleme sera résolu dans la RC1 dispo courant septembre...

OUF ;)

merci a tous

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...