Jump to content

creer un point d'acces avec une carte wifi


Recommended Posts

Hellow,

J'ai lu que c'etait possible de transformer un pc en point d'acces wifi...

Je vais tester cela, il suffirait apparement d'utiliser le mode Master et peut-etre une bricole ou deux mais bon...

Ce que je voudrais savoir, c'est si on peut protéger ce point d'acces au moins aussi bien qu'un vrai...

Exemples : filtrage mac, wep/wpa

Je voudrais savoir aussi si, au niveau de ma distro ubuntu, je vais avoir du mal de faire en sorte que mon portable accede a l'ensemble du reseau de la meme maniere que si il était connecté par cable (ou a un vrai PA)

Je vais devoir router? Ou bridger les 2 cartes?

Un peu de confusion comme vous le remarquez :oops:

Quelques conseils sont les bienvenus et apres je veux bien faire un tuto si ca fonctionne bien :chinois:

Link to comment
Share on other sites

chuis coincé :transpi:

J'ai bien mon bridge, j'ai plus de connexion au net, j'arrive pas a me connecter avec mon portable sur le PA fraichement créé...

Arf...

Bon apres avoir remit le fichier /etc/network/interfaces comme a l'origine et ensuite un p'tit reboot, je retrouve le net...

Mais bon ca pue quand meme...

Je suis fatigué donc je laisse tomber mais demain je le rattaque :yes:

Link to comment
Share on other sites

Ben voila...

J'ai remis mon fichier /etc/network/interfaces avec le bridge, apres reboot de la machine, ca fonctionne!

Enfin bon... J'ai le net, le PA est détecté par le portable... Mais.... Pas moyen de se connecter dessus...

Je n'ai utilisé aucune protection dans un premier temps.

Je me demande si ce n'est pas mon portable qui déconne...

Faudrait que je teste mon wifi sur un vrai PA pour déceler le problème...

Link to comment
Share on other sites

Quelques news...

J'avais une merdouille dans la config de mon portable...

Voila donc j'arrive a me connecter sur mon PA mais seulement une fraction de seconde et toutes les 3 secondes, peut-etre un peu moins, ca se reconnecte une fraction de seconde...

Je ne sais pas trop ce qui coince, si quelqu'un a une idée...

Link to comment
Share on other sites

  • 2 weeks later...

Hellow, je déterre mon topic car je viens de tester avec un portable "équipé" de win :reflechis:;) et ca ne fonctionne pas non plus...

Donc ca veut bien dire que ca vient du PA...

J'ai remarqué que dans la configuration de hostapd on dit que c'est ath0 qu'il faut utiliser avec madwifi...

Moi j'ai wlan0...

Comment qu'on fait pour transformer un wlan0 an ath0 et est-ce que ca vaut la peine?

Merci d'avance :|

EDIT : changement de post complet...

Link to comment
Share on other sites

Et au niveau du driver?

D'apres le tuto je devais installer madwifi, ce que j'ai fait mais qu'est-ce qui me garantit qu'il fonctionne bien avec ma carte?

Et aussi, ou pourrais-je trouver un log qui me permettrait de surveiller tout ca?

Ou alors, comment pourrais-je le trouver?

Merci :craint:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...