Jump to content

Probleme avec mon Archos AV500 HELP ME PLEASE :(


Recommended Posts

J'ai un problème avec mon archos AV500, à chaque fois que je le connecte à un ordinateur il y a un message qui s'affiche et qui me demande si je veux formater. Mais je veux pas formater ! Sinon je perd toutes mes données il me semble ... (et j'ai de la musique, photos et videos que je n'ai que sur le lecteur car je m'en sert comme disque externe !)

Je crois que ce problème est apparu à partir du moment où j'ai connecté une fois mon Archos à un mac; c'est possible que ce soit un problème de compatibilité mac- pc ?

De plus, depuis deux semaines, je n'entend du son que d'une seule oreille dans mes écouteurs, je pensais que c'etait les ecouteurs qui me lachaient alors je suis allée acheter un casque mais le problème vient du Archos apparement ...

Pensez-vous qu'il est plus simple que j'aille à la Fnac car mon lecteur est toujours sous garantie ? Le délai va etre de 3 semaines minimum à mon avis : ca va etre dur de tenir aussi longtemps sans musique ! :(

Si quelques personnes pouvaient me renseigner ce serait vraiment super gentil :)

Link to comment
Share on other sites

Merci pour la réponse ! Je vais aller faire un tour sur ces forums voir si un message a été posté avec un problème similaire sinon je reposte mon premier message sur ces sites là :francais:

Bonne journée à tous !

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...