Jump to content

Mise a jour chipset A7N8X-E deluxe


Recommended Posts

Bonjour,

Suite à un pépin avec ma CG http://www.pcinpact.com/forum/index.php?showtopic=90924, je dois sans doute changer le pilote du chispet nForce2 ultra400. Cm A7N8X-E deluxe

Mais lequel choisir?

Il existe sur le site d'Asus la version "NVIDIA nForce all in one Drivers for XP WHQL package version 2.64" ici http://support.asus.com/download/download....7N8X-E%20Deluxe

Mais si je tape A7N8X-E deluxe dans Google, je trouves des version plus récentes seules, et des version compilées pour nForce 1/2, ou 2/3/4!

Par ex nForce unified 5.10 ou Beta 6.14 deux fois plus légers que les 5.10 http://www.clubic.com/telecharger-pilote-7...x-e-deluxe.html

Pilotes compilés nForce1/2 http://dib91.free.fr/index_fichiers/Page2210.htm

Pilotes compilés 2/3/4 "nForce 9.35 Unified Remix (x32) " http://downloads.guru3d.com/download.php?det=1446

Moi j'y piges rien à ces pilotes, si qqun sait ce qui serait le plus compatible avec une 6600GT, je suis preneur.

Merci

Link to comment
Share on other sites

ya plus récent...

Juste que je ne sais pas si des versions compilées peuvent etre la cause d'incompatibilités!?

:francais:

Les 5.10 sont les derniers pilotes officiels en date.

Et oui, ce n'est pas tout récent récent le nForce 2.

Il vaut mieux, enfin c'est mon avis, prendre les pilotes officiels que des pilotes bidouillés par je ne sais trop qui

Link to comment
Share on other sites

l'A7N8X-E n'est pas de 2005-2006 :reflechis:

Elle est plus vieille que ça :)

Oui je sais, mais le matos, les autres pilotes sont un peu plus récents.

Soit, selon vous je tape les 5.10 et je ne me préoccupe pas des 6.14 ou des trucs compilés?

Ake là, je vais faire format -c: dans pas longtemps, et je veux un PC STABLE et qui marche convenablement avec ma CG.

Link to comment
Share on other sites

Telecharge everest 2006 il va te donner le lien pour mettre a jour t pilotes... :yes:

Merci willthebest, mais je n'ai pas besoin d'Everest, des liens j'en ai a la pelle sur le net.

J'ai besoin d'un pilote qui fonctionne correctement avec une 6600GT moi, ca Everest ne le dit pas...

Pour faire simple, j'ai installé les pilotes "nForce935UnifiedRemix" juste avant d'installer ma 6600GT, et malgré un bon OC, je tape un bête 6000points à 3dMark03.

Qqun a suggéré que mon pilote chipset puisse en etre la cause, donc là je cherche qqch de compatible.

Mais merci qd même

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...