Jump to content

[CG] Pb Sur Sapphire R9600 128mo Agp


Recommended Posts

Salut à tous! :transpi:

J'ai un copain qui a une Radeon 9600 (tout court, et fanless) en AGP 8x avec 128Mo de marque SAPPHIRE. Il a depuis longtemps utilisé les pilotes Catalyst 5.5 qui faisaient tourner nickel la plupart de ses jeux. Seulement voilà, alors qu'il a voulu essayer de mettre à jours ses pilotes ATI, au redémarrage de Windows, celui-ci se met à rebooter automatiquement dès le chargement de l'interface Windows (après le Logo "Windows XP"). Donc, dès qu'il essaye une version supérieure aux Catalyst 5.5, ça foire au redémarrage, alors que les anciens pilotes ont bien été désinstallés auparavant. De quoi cela peut-il venir ?

Voici les détails de sa config :

- Carte mère MSI KT333 AGP 4x (mise à jour du BIOS le plus récent) avec Athlon XP 2000+

- 1 Go de DDR PC2700

- Carte Graphique Radeon 9600 128Mo AGP 8x de marque SAPPHIRE (fanless)

- Windows XP SP2 + Direct 9.0c

- Alimentation 300W FORTRON silencieuse avec ventilo de 8cm

Vous pensez à quoi ? Pb de désinstallation des anciens pilotes ? (Bizarrement, lorsqu'on reboote, alors qu'on vient d'enlever les anciens pilotes, ce con de Windows nous redétecte la carte et nous repropose ceux que nous avons dernièrement désinstaller... ce serait pas ça le pb ?)

Comment faites vous, lorsque vous changez vos Catalyst ? Y a un mode opératoire particulier ?

Merci d'avance pour vos réponses ! :ouioui::francais:

Link to comment
Share on other sites

Sur mon autre PC (Radeon 9700 PRO) je supprime les catalyst dans ajout suppression de programme, je "supprime" les deux "Radeons" dans Gestionnaire de périphérique.

Je reboot.

Windows me détecte un nouveau matériel non installé (oh! :francais:), je fais annuler, j'installe les derniers que j'ai téléchargé, ça reboot à la fin, et c'est bon.

A noter que je ne m'encombre pas de tous les pilotes, je prends simplement le "Graphic driver" dans "Low speed connection", c'est plus lite :transpi::ouioui:

Link to comment
Share on other sites

  • 1 month later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...