Jump to content

Probleme - Reboot & Freez sur l'écran de veille.


Recommended Posts

Avant hier surprise, en jouant à wow, mon PC reboot violament , écran qui freeze. J'appuie sur le bouton reset ca repart, 20min plus tard rebelotte (en plus de m'avoir planté Avast -_-) sauf que cette fois je rappuie sur le bouton reset et là, le pc redémarre mais l'écran reste en veille. Jvais faire quelque chose d'autre en me disant que le pc a peut être eu un coup de chaud (meme si il faisait 20° super l'eté). Le pc repart pour 1 ou 2h, et je l'eteint normalement, le lendemain, le pc refreeze à nouveau au bout de 2h, et reobliger d'attendre 20min pour que le pc reparte pour 30min.

J'ai remis ma radeon 9600se et apparament plus de problemes de ce genre a part une perte de performances qui fait mal au derriere. Mais j'avais aussi eu des problemes avec ma 9600 et j'avais du passer en AGP x4 pour que ca marche sans problemes (cad: plus de reboot dans les jeux comme GT legends et Civ4).

Ca fait 4mois que j'ai installé cette X800 GTO et jusque là aucun problemes à part un ventilo qui faisait enormement de bruit mais la température suivait ~40-50 ° (je l'ai jamais OC à plus de 5% ni flasher). Je pense donc que cela vient de la carte graphique mais me demande si ca peut pas être aussi un probleme d'alim/carte mere/écran.

Donc je pense renvoyer la X800 au sav, mais je prefere avant m'assurer que c'est pas autre chose. Donc si des gens ont déja eu ce probleme...

Faut t'il peut être que je teste en agp x4 ou ca sert à rien?

ma config:

Athlon 64 3000+ , 512ram, alim no name, Sapphire X800 GTO AGP (et pas "²"), ASRock K8 Combo-Z

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...