Jump to content

recuperation de donnée


Recommended Posts

salut,

voila,apres avoir changé la carte elctronique,car le DD n'etait meme plus alimenté de façon soudaine,et esperant que ce soit le problème,le DD est a nouveau alimenté,cool,mais n'est pas accessible!

il fais un bruit repetitif de 4 frrrt à la suite en boucle.

il est detecté dans le bios,aussi dans le gestionnaire des peripherique,mais pas dans le poste de travail,ni le gestionnaire de DD de windows.

avec easy recovery,je lance l'option de recup,et il n'y arrive pas!reste bloqué sur l'analyse des disque.

y a t'il une solution pour avoir acces a ce disque,et recuperer mes donnée?j'en doute fortement,mais bon :reflechis:

pour le frrrt,je suis en train de demander au gars qui me la filé,car il me la donnée vu son DD etait mort,du genre un claquement.donc,peut etre que la carte est aussi endommagé...j'attend sa reponse

edit: je rajoute que le DD ne fait ce bruit que quand on essaye d'y avoir acces!sinon,il tourne,je le sens vibrer normalement.

Link to comment
Share on other sites

le DD est un excelstor J680 80Gb ata100.

alors...j'ai relancé easy recovery le temps de boufer,et quand je suis revenu,il avais reussi l'analyse,et a detecté tous mes DD,2sata,et l'ide qui est en panne(branché dans un boitier usb,car il empeche le pc de booter sinon!)

mais il ne reconnai pas la partoch!

sous les deux sata,ya ecrit ntfs,et sous l'ide,ya ecrit non identifié!

edit:ben deja,avec easy,si je lance un test des dd,il s'arrete dessuite,et declare "trop d'erreur"problème phisique!mais bon,ça je m'en doutais,vu le bruit!

Link to comment
Share on other sites

il fais un bruit repetitif de 4 frrrt à la suite en boucle.

Quand je lis ce genre de post, c'est cette phrase qui me fais stopper l'analyse du problème... :fumer:

(De toutes façons, tout ce que tu explique après va dans le même sens...)

Ne cherche pas ton disque est mort... Ce sont les têtes de lecture que tu entends battre car elles ne trouvent plus le secteur d'amorce suite à un prb matériel...

Bref... Commence tout de suite à te faire une raison... :reflechis:

DSL

Link to comment
Share on other sites

A partir d'une autre mobo (autre ordi) , il pourrait essayer de récupérer les données en branchant le DD défectueux sur une broche IDE secondaire sans toucher aux fichiers système qui se trouve sur le DD défectueux.

+1

Ou si ça ne marche pas essayer avec un logiciel de récupération à partir d'un autre ordi genre Easy Recovery...

Link to comment
Share on other sites

lut,

ben c'est ce que j'essaye depuis le debut!

la je suis sur un autre pc,DD dans un boitier externe.

comme dis,apres avoir laissé easy chercher quelques mn,il a detecté mon DD.il me donne ça taille,mais note inconnu en dessous pour la partition.

je lance un recup,et il me demande de lui donnée le style de partoch,qui est donc NTFS.

là,il commence par "recherche de donnée" pendant juste deux ou trois minutes,puis,toujour sur la meme fenetre,il passe à "recherche debut de la structure",et au bout d'une demi-heure,dans la barre d'avancement,l'avancement(en bleu)et monté de 1/20eme,et n'a plus l'air de bougé depuis une heure!je crois que c'est bloqué!

donc,j'attend,car on ne sais jamais,maais je crois que c'est mort!!noooooonnnnnnnn :craint:

capture01de0.th.jpg

Link to comment
Share on other sites

lut,

ben c'est ce que j'essaye depuis le debut!

la je suis sur un autre pc,DD dans un boitier externe.

comme dis,apres avoir laissé easy chercher quelques mn,il a detecté mon DD.il me donne ça taille,mais note inconnu en dessous pour la partition.

je lance un recup,et il me demande de lui donnée le style de partoch,qui est donc NTFS.

là,il commence par "recherche de donnée" pendant juste deux ou trois minutes,puis,toujour sur la meme fenetre,il passe à "recherche debut de la structure",et au bout d'une demi-heure,dans la barre d'avancement,l'avancement(en bleu)et monté de 1/20eme,et n'a plus l'air de bougé depuis une heure!je crois que c'est bloqué!

donc,j'attend,car on ne sais jamais,maais je crois que c'est mort!!noooooonnnnnnnn :craint:

Tu as essayé "récupérer données brut" ou quelque chose du genre ?

Link to comment
Share on other sites

lut,

ben c'est ce que j'essaye depuis le debut!

la je suis sur un autre pc,DD dans un boitier externe.

comme dis,apres avoir laissé easy chercher quelques mn,il a detecté mon DD.il me donne ça taille,mais note inconnu en dessous pour la partition.

je lance un recup,et il me demande de lui donnée le style de partoch,qui est donc NTFS.

là,il commence par "recherche de donnée" pendant juste deux ou trois minutes,puis,toujour sur la meme fenetre,il passe à "recherche debut de la structure",et au bout d'une demi-heure,dans la barre d'avancement,l'avancement(en bleu)et monté de 1/20eme,et n'a plus l'air de bougé depuis une heure!je crois que c'est bloqué!

donc,j'attend,car on ne sais jamais,maais je crois que c'est mort!!noooooonnnnnnnn :pleure:

capture01de0.th.jpg

:craint:

Link to comment
Share on other sites

brut non,j'ai pas essayé encore.je vais faire un essai,mais comme là,ça dure depuis 1h30,j'avais pas envie d'annuler,mais bon....ça n'a pas l'air d'avancer :craint:

edit:@Aoren :desolé,je comprend pas?que veut tu dire?mon problème n'est pas resolu,certain essaye encore de m'aider,donc tu sera gentil de pas poluer si tu ne veux pas aider,puis eviter de jouer au modo aussi.... :pleure:

Link to comment
Share on other sites

Comme il a été dit plus haut, tout cela confirme que ton disque à l'air mort...

Peux tu essayer une dernière chose ?

De brancher le disque en interne, sur la nappe IDE, au lieu d'un boitier externe, et retenter la récup ? (sans attendre 2heures, l'analyse "bloc par bloc" commence immédiatement (enfin dans les 1min quoi) quand le disque va bien)

Link to comment
Share on other sites

le DD branché sur la nappe,le pc bloque pendant le chargement de windows.mais en insistant,de plusieur maniere,j'ai reussi a le faire booter!

donc,apres,je lance easy,en recup de donnée brute,et il commence à chercher.contrairement a toute à l'heure,le defilement des block s'effectue,mais rien n'est trouvé!

il faut savoir que seulement 40Gb occupé le DD de 80.

voii un screen :

capture03hw0.th.jpg

pensez vous que ce soit la peine que je laisse encore defiler,des fois qu'il trouve quelque chose plus loin?

ou je laisse tomber,il trouvera rien!?

Link to comment
Share on other sites

ok merci.

mais cela ne m'aidera pas beaucoup!j'ai un melange de panne logique et physique,avec le sale bruit du DD,mais pourtant visible sous bios et gestionnaire des periph.

mais bon...là,je demandai conseil pour voir s'il n'y aurai pas une solution miracle,car j'en connais deja pas mal,et j'ai rien pu faire.

et pour les professionnel de la recup,ça me fais bien rire,car ce n'est pas pour un ptit particulier comme moi!payer de 600 à 2000euro pour recup des photo... :cartonjaune: heu...voila quoi!meme si elle me sont chère,faut pas abuser!

merci bien a toi pour ton interet à mon soucis!c'est cool :cartonrouge:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...