Jump to content

[Résolu] Probleme d'ecran noir au demarrage


Recommended Posts

Bonjour,

J'ai un soucis au niveau d'un pc :

DFI NFII Ultra infitiny

Barton XP-M 2600+ @ 2300mhz

1Ghz de DDR en corsair value (2*512)

Radeon 9800pro @ xt de chez saphire

Alim Morex de 300W

Bien le probleme est le suivant, quand j'allume le PC l'ecran reste noir, par contre le clavier s'allume, les lecteur CD aussi (je peut les ouvrir).

Apres un clear CMOS le probleme est toujours la...

Verif des branchement -> OK

Donc j'aimerais savoir d'ou pourrait venir le probleme ?

J'ai pensez soit a la CM, soit a l'alim ?

Votre avis ?

Merci d'avance =)[/u]

Link to comment
Share on other sites

Si le PC démarre ... ca ne peut déjà pas venir de l'alim, réfléchie 2 sec ( :ouioui: ) .

Ca peut venir, soit de l'écran lui même ( vérifier si le bouton d'alimentation est allumé ou non, car ca peut venir de son alimentation propre ) ... soit de la Carte Graphique elle-même.

La solution la plus simple ... tu branches ton écran sur un autre PC fixe ( ou portable en sortie externe ). Si l'écran démarre, ca vient de la machine ...

Résultat, si ca vient de la machine ... ta Carte Graphique est H.S ou pas assez alimentée.

:love:

Ps : Certaines Cartes Graphiques nécessite d'être alimenté en + , par un des branchements IDE interne ( comme pour les Disques Durs ou les Lecteurs / Graveurs ) ... vérifier que cela ne vient pas de là tout de même.

Link to comment
Share on other sites

Ouep la molex est bien branché, mais bon l'alim etait un peu faiblarde on va dire... des reboot intenpestif en plein jeux etait courant..

Bien je vais tester tout cela ce soir et vous tiendrais au courant :)

Sinon non je n'ai pas du tout changé de driver juste avant.

Je suis partis du matin tout marché nickel, en revenant le PC était figé, j'ai essayé de reboot et plus rien.

C'eqst pour ca que je ne pense pas que la CG soit grillé... sinon il n'y aurais pas eu quelque chose sur l'ecran.. malgré que l'image etait figé ? me trompe peut etre ?

Link to comment
Share on other sites

:-D c'etait belle et bien la carte graphique :)

comment que je suis trop fort lol... non je rigole :-P la mienne aussi a cramé! la ram surement

Euh c'est une epidemie ou quoi parce que je vais etre oblige d'abandonne le forum PCI dans ce cas :transpi::love::-D

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...