Jump to content

Alim ou GPU?


Recommended Posts

Bonjour à tous,

Voilà j'ai petit probleme sur mon pc, le problème est le suivant:

Je démarre le pc tout va bien windows se chargent tout fonctionne normalement et d'un seul coup (le temps de ce plantage est variable...), l'écran s'éteind, et le pc tourne au ralenti, plus d'image, obligé d'éteindre le pc directement par la tour.

Parfois cela se passe directement au démarrage, alors que l'ecran de chargement de XP est encore présent... et bam extinction de l'ecran et le pc tourne au ralenti...

Sur le coup je pensais a la carte graphique, mais si c'était la carte graphique, je n'aurais plus d'image du tout, non? Alors je pensais a l'alimentation qui a peut etre des faiblesses, qu'en pensez vous?

Je ne voudrais pas racheter une alim si ce n'est pas ca, et encore moins une 6800 GT!!!

Ma config:

XP pro

Athlon 2600+ barton

DD Western Digital diamond max plus 80Go (IDE)

Asus a7v8x-x

Geforce 6800 GT

Alim advance 450W

merci d'avance!

Link to comment
Share on other sites

Merci de ta réponse, alors Windows cela fait 3 ans qu'il tourne, et aucun changement de matériel, c'est pour cela que je pensais a un probleme matériel comme l'alimentation, meme si c'était un probleme de drivers, pourquoi fonctionnerait-il sans probleme pendant un moment et qu'il s'arreterait d'un seul coup, enfin il continue de tourner mais à bas regime, et l'écran s'éteind...

Link to comment
Share on other sites

Bonjour.

3 ans :francais: que windows na pas était réinstaler.Celas fait beaucoup.

1) Qu’elles sont les températures (cpu, carte mère, gpu etc) + les tensions de l'alimentation?

[Pour toi savoir les températures....télécharge Everest]

2) Qu’elle drivers utilise tu?

3) As tu bien désinstaller les anciens drivers avant de remette les nouveaux?

Link to comment
Share on other sites

Je sais ca fait 3 ans que je ne l'ai pas reinstallé mais bon tant que ca tourne et je nettoie regulierement en mode sans échec... mais je sais ce n'est pas une raison! aller :francais:

Sinon pour les drivers, j'utilise le dernier driver nvidia, 91.33 je crois, qui étant destiné au sli me redescent automatiquement a la dernière version ne gerant pas les SLI (le 71 quelque chose)

je ne peux pas te répondre pour les temperatures car je suis au boulot et je comptais aller chercher une alim ce soir, mais j'hesite car vous avez l'air plus septique que moi sur le fait que cela vienne de l'alim...

En fait au boulot j'ai eu exactement le meme probleme, (pas sur mon pc perso), la boite de guignol qui s'occupe de la maintenance, a changé TROIS FOIS la carte graphique pensant que la carte cramait a chaque fois, pour au final changer l'alim...

Link to comment
Share on other sites

Cela peux être du à l'alimentation mais peux être que non!

Si tu prends une nouvelle alimentation ne prend pas du noname.

Pour les drivers j'utilise les 91.31 et aucun problème et je suis en AGP.

Le message concernant le sli c'est juste un bug, il peut être corriger avec une clé de registre ou alors en installant les drivers bêta de nvidia.

Pour ma part j'ai juste dit à windows de tout le temps cacher l'icône de nvidia et je ne suis plus ennuyé par ce message.

Link to comment
Share on other sites

En fait pour etre franc, j'ai dejà essayé depuis que je rencontre ces problèmes, de virer les drivers, de les remettre à nouveau, (proprement je desinstalle les anciens, je redemarre et j'installe les nouveaux), j'ai meme réinstallé le bios de la carte mère, le 1013 (Asus), puis j'ai mis le dernier beta 1014, cela n'a rien changé a mon probleme, de plus ces opérations furent vraiment fastidieuses en raison de mon probleme cité ci dessus!

Link to comment
Share on other sites

ventirad bien mis? ta ptite bete peux bien chauffer, cas à 80° et reboot en jeux, si le rad est mal mis ca peux expliquer, autrement je parierai sur la CG, moi ca bloque l'image sous windows au plus tard avec ma 9600 HS, ca doit etre la ram de la CG qui a laché!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...