Jump to content

[LOGICIEL] [résolu] pb de démarrage : 2 windows sur 2 sata


Toone

Recommended Posts

Bonjour,

J'ai un petit probleme lié à l'installation de deux versions diferentes de windows sur deux disques sata.

En fait j'ai un OS qui se lance (l'ancien) duquel j'ai pu modifier le fichier BOOT.INI

Résultat : j'ai le choix entre mes deux disques (enfin mes deux windows quoi...) mais l'orsque je choisis le nouveau (qui, soit dit en passant, à réussi à demarrer une fois, celle qui est nécessaire après l'install. de windows) et bien j'ai un message (dans de DOS) qui me dit que le chemin d'accé n'est pas bon etc.

Merci de me venir en aide,

A plus.

Link to comment
Share on other sites

suis le chemin suivant:

Démarrer>>Tous les programmesz>>Explorateur Windows>>

Outils>>Options des dossiers

Coche les cases suivantes : afficher les fichiers et dossiers cachés,

décoche: masquer les extensions des fichiers dont le type est connu.

Clic sur Appliquer et/ou OK

Ensuite: tu vas à la racine de C:\ et tu vois le fichier boot.ini.

Ou bien: Démarrer>>Exécuter, tu tapes : edit c:\boot.ini

Ok :francais::craint:

Link to comment
Share on other sites

Nan c'est bon c'est réglé...

Non BOOT.INI était incorrect (il y avait une faute en fait.)

Par contre dans ma nouvelle session, le bus agp est plus détecté et ma carte graph. est considérée comme PCI

En fait j'arrive pas à installé les pilotes Nvidia

Je m'explique:

J'ai désactivé le AC97 (ou un truc comme ça...le son quoi) dans le bios parce que j'ai une carte son pro que je viens d'installer et du coup bien le nforce est plus détecté (enfin à moitié)

Et je peut plus installé les drivers, ça viens suremment de là...

Mais comment je fais pour installé mes nforce de m$*de maintenant ?

Il faut savoir que j'avais déja installé cette carte son sur un autre poste et j'avais pas remarqué le probleme...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...