Jump to content

Hard Disk Boot Failure et Bios Lent


Recommended Posts

J'ai un probleme bizarre.

J'utilisais Windows XP. Tout allait bien jusqu'a ce que je reboote et que

j'ai plein de

99 a l'écran. Le probleme serait apparent un probleme de LILO.

Mais voila :

-FIXMBR a remplacé le probleme par un "hard disk boot failure"

-le BIOS est anormalement lent, je n'ai plus de bip systeme (meme quand je

boote avec une knoppix), et mes périphériques USB ne sont plus reconnus a

l'allumage comme auparavant (je suis obligé d'utilisé un clavier PS/2 pour

accéder au CMOS, les périphériques USB sont parfaitement reconnus une fois

KNOPPIX chargée)

-Tenter de réinstaller Windows résulte en un truc... lent. Lenteurs a

accéder au lecteur de CD, et gros gros freezes. Bizarrement, quand le

lecteur tourne, tout va a la vitesse normale. Le probleme est qu'il arrete

de tourner sans aucune raison et que le PC se bloque pendant une ou deux

minutes avant de reprendre son activité. Evidemment, impossible de booter

une fois la premiere phase de copie des fichiers effectués.

Alors, qu'est ce que c'est ? Je pense a soit un probleme de carte mère, soit

un probleme du bloc d'alimentation (qui n'alimenterait pas assez rapidement

les périphériques ?).

Link to comment
Share on other sites

En changeant simplement de Nappe IDE ... tout est revenu dans l'ordre chez un ami ( avec les mêmes symptômes que toi à la base ).

Solution pas chère et facile à tester ...

:transpi:

Ps : La pile de la CM est apparement plus trés fraiche non plus, vu certaines de tes erreurs. Voir à la remplacer aussi.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...