Jump to content

[CG] Probleme avec radeon Xpress 200M :(


Recommended Posts

Salut à tous,

J'ai fais l'acquisition d'un portable HP NX6125, Avec Turion64 ML32 (1,8Ghz) 2*256Mo de DDR333 et le chipset X300 pour la carte graph (128Mo)...

Cela fait 1 semaine que j'ai le portable, il a planté 3 fois a cause du pilote de la carte graph (un ecran bleu apparait indiquant que le systeme a du s'eteindre, la carte graph s'etant mise dans une boucle infini...) je m'empresse donc de telecharger un pilote plus recent, je dois au passage installet Microsoft.NET v2.0...

Et c'est la que le probleme 1er a disparu, je pouvais lancer le test passmark Complex 3D... Mais 2 frames/s... je relance le test Moyen, et les resultat qui furent de 20 frames/s se retrouve a 4 par second, cependant les test 2D restent stable.

J'ai depuis supprimer le pilote pour remettre l'ancien, sans resultat.(notons au passage que la frequence de la carte graph etait dessendu a 100Mhz au lieu de 300, la frequence est redevenu normal il y a 30min, bien apres toute les manipulations.)

J'ai donc 2 questions: Est-ce que le pilote est en cause? Que puis-je faire pour retrouver les performances normales?

Merci d'avance :)

Link to comment
Share on other sites

Salut à tous,

J'ai fais l'acquisition d'un portable HP NX6125, Avec Turion64 ML32 (1,8Ghz) 2*256Mo de DDR333 et le chipset X300 pour la carte graph (128Mo)...

Cela fait 1 semaine que j'ai le portable, il a planté 3 fois a cause du pilote de la carte graph (un ecran bleu apparait indiquant que le systeme a du s'eteindre, la carte graph s'etant mise dans une boucle infini...) je m'empresse donc de telecharger un pilote plus recent, je dois au passage installet Microsoft.NET v2.0...

Et c'est la que le probleme 1er a disparu, je pouvais lancer le test passmark Complex 3D... Mais 2 frames/s... je relance le test Moyen, et les resultat qui furent de 20 frames/s se retrouve a 4 par second, cependant les test 2D restent stable.

J'ai depuis supprimer le pilote pour remettre l'ancien, sans resultat.(notons au passage que la frequence de la carte graph etait dessendu a 100Mhz au lieu de 300, la frequence est redevenu normal il y a 30min, bien apres toute les manipulations.)

J'ai donc 2 questions: Est-ce que le pilote est en cause? Que puis-je faire pour retrouver les performances normales?

Merci d'avance :)

salut

le pilote que tu as installé, tu dis qu'il est plus récent, mais est-ce que c'est le dernier ?

est-ce que le pilote correspond bien ?

le tout dernier driver pour ton matériel semble être celui-ci qu'il faut précéder de l'installation de Microsoft .NET

Assure toi de bien avoir désinstallé proprement les anciens pilotes.

De plus, avec une X300, sache qu'il ne faut pas t'attendre à des performances extraordinaires

Link to comment
Share on other sites

Salut à tous,

J'ai fais l'acquisition d'un portable HP NX6125, Avec Turion64 ML32 (1,8Ghz) 2*256Mo de DDR333 et le chipset X300 pour la carte graph (128Mo)...

Cela fait 1 semaine que j'ai le portable, il a planté 3 fois a cause du pilote de la carte graph (un ecran bleu apparait indiquant que le systeme a du s'eteindre, la carte graph s'etant mise dans une boucle infini...) je m'empresse donc de telecharger un pilote plus recent, je dois au passage installet Microsoft.NET v2.0...

Et c'est la que le probleme 1er a disparu, je pouvais lancer le test passmark Complex 3D... Mais 2 frames/s... je relance le test Moyen, et les resultat qui furent de 20 frames/s se retrouve a 4 par second, cependant les test 2D restent stable.

J'ai depuis supprimer le pilote pour remettre l'ancien, sans resultat.(notons au passage que la frequence de la carte graph etait dessendu a 100Mhz au lieu de 300, la frequence est redevenu normal il y a 30min, bien apres toute les manipulations.)

J'ai donc 2 questions: Est-ce que le pilote est en cause? Que puis-je faire pour retrouver les performances normales?

Merci d'avance :)

salut

le pilote que tu as installé, tu dis qu'il est plus récent, mais est-ce que c'est le dernier ?

est-ce que le pilote correspond bien ?

le tout dernier driver pour ton matériel semble être celui-ci qu'il faut précéder de l'installation de Microsoft .NET

Assure toi de bien avoir désinstallé proprement les anciens pilotes.

De plus, avec une X300, sache qu'il ne faut pas t'attendre à des performances extraordinaires

Le pilote que j'avais installer était Catalyst 6.7 (j'ai essayé le 6.6 aussi), puis pour le supprimer j'ai fais "retour au pilote précédent" dans le panneau de configuration.

(j'ai choisi ce PC portable pour ça carte graphique justement, l'autre possédait une 915 d'Intel, qui n'ets pas tres performante d'apres ce que j'ai compris)

Le portable est encore garanti, donc si aucune solution n'ets trouvé, il repart chez RueDuCommerce... ;)

Link to comment
Share on other sites

salut

tout dépend de ton budget et de tes possibilités de retourner le portable

mais il est clair que les performances graphiques d'un portable équipé d'une puce GeForce Go 7xxx sont nettement supérieures ; après tout dépend de ton utilisation et, encore une fois, de ton budget ;)

Link to comment
Share on other sites

salut

tout dépend de ton budget et de tes possibilités de retourner le portable

mais il est clair que les performances graphiques d'un portable équipé d'une puce GeForce Go 7xxx sont nettement supérieures ; après tout dépend de ton utilisation et, encore une fois, de ton budget ;)

Le budget était de 650¤, donc assez faible pour un portable, mais pour aller sur le net et jouer a 2 ou 3 jeux comme Command And Conquer, c'est largement suffisant, enfin pas assez si la carte ou le pilote plante encore...

(ah oui seblink, j'avais meme pas pensé a l'economie d'energie pour la carte graph :) )

Normalement RueDuCommerce reprend le PC si il ne marche pas, mais est-ce que ça sous entend "ne marche pas bien"?

De toute façon je serais fixé assez tot, en plus la période de 7 jours de satisfait ou remboursé est expiré, a croire que c'était prémédité :x

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...