Jump to content

Son qui craque et ralentissement du PC


Recommended Posts

Bonjour à tous,

Je fais appel à vous car là je ne sais plus quoi faire. J'ai fais acheté à un collègue son PC. Au départ tout fonctionnait nickel. Puis un jour en jouant à Far Cry le Pc a freezé. Bilan la RAM morte donc on a changé. Et depuis le son n'arrête pas de craquer.

Exemple : Utilisation de winamp, si je ne bouge pas la souris ou n'utilise pas d'autres applis ça fonctionne. Si je bouhe la souris ou utilise une autre appli le son craque, la souris a du mal à bouger correctement et la pc est ralenti.

La même chose se produit quand je joue à un jeu ou regarde une vidéo.

Il n'a pas de process suspects qui tournent. Ad Aware est passé régulièrement.

Je possède les derniers pilotes pour tout les composants. Et je ne sais plus quoi faire.

J'ai même changé de carte son pour essayer mais c'est pareil.

PS : J'ai rencontré le même problème sur un autre PC qua j'avais installé windows 2000 à l'époque. Pour le résoudre j'avais installé XP.

Voici la config :

XP SP2

Nom de la carte mère MSI KT4AV (MS-6712) (6 PCI, 1 AGP, 3 DIMM, Audio)

Chipset de la carte mère VIA VT8377A Apollo KT400A

Mémoire système 512 Mo (PC3200 DDR SDRAM)

Carte vidéo ALL-IN-WONDER 9800 SERIES (128 Mo)

Carte audio Philips PSC705 Seismic Edge 5.1 Audio Accelerator

Disque dur HDS722580VLAT20 (80 Go, 7200 RPM, Ultra-ATA/100)

DirectX 4.09.00.0904 (DirectX 9.0c)

J'ai également essayé de changer la carte son de port PCI, je me suis royalement amusé avec le BIOS.

Je ne sais plus quoi faire, vous êtes mon dernier espoir.

Merci pour vos réponses

Link to comment
Share on other sites

Salut,

Le chipset AUDIO de la CM est il désactivé.

As tu essayé d'enlever la carte son Phillips, et de ne mettre que le chipset audio comme périphérique ?

Quand ta RAM à cramé, il n'y aurait pas eu un autre composant d'affecté ?

Niveau driver, out est OK ?

Commence par çà, on verra le résultat.

Bon courage. :roll:

Link to comment
Share on other sites

Salut,

Le chipset AUDIO de la CM est il désactivé.

As tu essayé d'enlever la carte son Phillips, et de ne mettre que le chipset audio comme périphérique ?

Quand ta RAM à cramé, il n'y aurait pas eu un autre composant d'affecté ?

Niveau driver, out est OK ?

Commence par çà, on verra le résultat.

Bon courage. :D

Le chipset audio est bien désactivé et les pilotes ont été désinstallés. LE problème de craquement étati présent avant que je change de carte son.

J'ai donc déjà essayé de ne mettre que le chip audio ou que la philips.

Niveau driver, tout est ok mais tout de la cm à la cg

Pour le moment de RAM cramée, je n'en sais rien si quelque chose d'autres a pris. CAr à part ça le PC fonctionne relativement bien.

Voilà

Link to comment
Share on other sites

Je vais faire le rapport HiKack

Petite nouveauté ou oubli de ma part : Lors de la copie d'un gros fichier du C: au D: (même disque : 2 partitions) ou sur la même partition : le Pc est ralenti de manière identique mais il n'y a aucune musique ou son de lancé. (les symptoms : la souris saccade au déplacement et les applications sont beaucoup plus lentes)

[EDIT ]Voici le rapport HiJackThis

Logfile of HijackThis v1.99.1

Scan saved at 16:45:16, on 30/07/2006

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\Ati2evxx.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\Ati2evxx.exe

C:\WINDOWS\system32\LEXBCES.EXE

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\system32\LEXPPS.EXE

C:\WINDOWS\system32\drivers\CDAC11BA.EXE

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\system32\svchost.exe

C:\Program Files\Lexmark X74-X75\lxbbbmgr.exe

C:\Program Files\Java\jre1.5.0_06\bin\jusched.exe

C:\Program Files\D-Tools\daemon.exe

C:\Program Files\Lexmark X74-X75\lxbbbmon.exe

C:\WINDOWS\acoustic.exe

C:\WINDOWS\system32\ctfmon.exe

C:\WINDOWS\lclock.exe

C:\Program Files\MSN Messenger\MsnMsgr.Exe

C:\Program Files\ATI Multimedia\RemCtrl\ATIRW.exe

C:\Program Files\Mozilla Firefox\firefox.exe

C:\Program Files\Hijackthis Version Française\VERSION TRADUITE ORIGINALE.EXE

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.fr/

R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://lstard.stormcorp.net/

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll

O2 - BHO: FlashFXP Helper for Internet Explorer - {E5A1691B-D188-4419-AD02-90002030B8EE} - d:\XBOX~1\FlashFXP\IEFlash.dll

O3 - Toolbar: Yahoo! Toolbar avec bloqueur de fenêtres pop-up - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Program Files\Yahoo!\Companion\Installs\cpn\yt.dll

O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k

O4 - HKLM\..\Run: [Lexmark X74-X75] "C:\Program Files\Lexmark X74-X75\lxbbbmgr.exe"

O4 - HKLM\..\Run: [sunJavaUpdateSched] C:\Program Files\Java\jre1.5.0_06\bin\jusched.exe

O4 - HKLM\..\Run: [DAEMON Tools-1033] "C:\Program Files\D-Tools\daemon.exe" -lang 1033 -lock

O4 - HKLM\..\Run: [systemTray] SysTray.Exe

O4 - HKLM\..\Run: [TBTray] acoustic.exe

O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe

O4 - HKCU\..\Run: [LClock] lclock.exe

O4 - HKCU\..\Run: [MsnMsgr] "C:\Program Files\MSN Messenger\MsnMsgr.Exe" /background

O4 - HKCU\..\Run: [ATI Remote Control] C:\Program Files\ATI Multimedia\RemCtrl\ATIRW.exe

O8 - Extra context menu item: E&xporter vers Microsoft Excel - res://C:\PROGRA~1\Microsoft Office\Office10\EXCEL.EXE/3000

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Console Java (Sun) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll

O9 - Extra button: ATI TV - {44226DFF-747E-4edc-B30C-78752E50CD0C} - C:\Program Files\ATI Multimedia\tv\EXPLBAR.DLL

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O16 - DPF: {C4925E65-7A1E-11D2-8BB4-00A0C9CC72C3} (Virtools WebPlayer Class) - http://a532.g.akamai.net/f/532/6712/5m/vir...5/installer.exe

O17 - HKLM\System\CCS\Services\Tcpip\..\{25E0497C-9946-4B1D-9CA1-24D53A4943E4}: NameServer = 212.27.32.176,212.27.32.177

O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~1\MSN Messenger\msgrapp.dll" (file missing)

O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe

O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe

O23 - Service: Boonty Games - BOONTY - C:\Program Files\Fichiers communs\BOONTY Shared\Service\Boonty.exe

O23 - Service: C-DillaCdaC11BA - Macrovision - C:\WINDOWS\system32\drivers\CDAC11BA.EXE

O23 - Service: LexBce Server (LexBceS) - Lexmark International, Inc. - C:\WINDOWS\system32\LEXBCES.EXE

O23 - Service: X10 Device Network Service (x10nets) - Unknown owner - C:\PROGRA~1\ATI Multimedia\RemCtrl\x10nets.exe (file missing)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...