Jump to content

PB Bios SApphire A9RD580Adv


Recommended Posts

Salut

Carte Mere Sapphire PURE CrossFire 3200 Advantage A9RD580

X1800GTO²

1Go DDR

DD 120Go maxtor

Lecteur DVD et graveur

Lecteur disquette

Alime 550W generique

Mon pb est le suivant j'ai merdé dans ma mise a jour du bios car je l'ai fais sous XP, je n'aurais pas du aparament

mon pc démare laCG tourne a 100% aucune image rien...j'ai suivie les indications pour faire un CCMOS mais aucune resultat que ça soit par cavalier ou par pile...Puis sur un autre PC j'ai créé une disquette avec le MS DOs dedans + winflash.exe + le .bin nécessaire pour la MAJ du bios. Je lance le tout mais rien a lécran. Le lecteur diskette est toujours allumé même s'il n'y a rien dedans, ça aussi c'est un pb pour moi car jene sais si ca peut travaillé ou non. je recherche une personne ayant eu ce type de pb et si elle a reussit merci de vos future réponse ( pour certain : jme suis taP tout google ....)

Link to comment
Share on other sites

Etant donné que Sapphire n'a pas de cartes mères qui tiennent vraiment la route, je pense que ta carte est soit foutu, soit il faut faire un truc de taré pour la remettre à zéro.

Tu as flashé sous XP mais pourquoi ? C'est bien indiqué dans les readme qu'il faut copier/coller sur une disquette ou un disque pour lancer l'executable qui sert à flasher...

Link to comment
Share on other sites

oui c'est vrai jme pose la question encore a 8H du matin pas couché fatigué j'ai voulu faire ça pouretre tranquil bon là je vais renvoyé la CM puis attendre 2 moi pas grave jene ferai plus de bourde comme ça merci d'avoir répondu :-D

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...