Jump to content

contrôleur audio...


Recommended Posts

Bonsoir à tous,

J'ai un problème avec l'installation du controlleur son intégré d'une mobo MSI 925XE Neo-Platinum. J'ai dû réinstaller windows XP sur le pc de mon frerot et depuis impossible de le réinstaller !

C'est un C-Media CMI 9880L Azalia, si j'ai bien compris.. donc je vais sur le site de C-media, je télécharge le bon driver, et à la fin de l'install :arrow: Erreur : le périphérique n'est pas (n'a pas été) reconnu... je me souviens pas du message exact, c'est pas mon pc mais c'était ca. Ensuite le PC plante, je reboot et rien.. Comme si la carte mère n'avait jamais eu de controleur audio ! Je signale au cas ou que je n'ai pas le CD de cette mobo, d'ou le problème...

Le controlleur audio n'apparait pas comme non-installé dans le Gestionnaire de Périphériques mais dans "Paramètres/Sons et périphériques audio" il est marqué Inconnu ! :arrow:

Quelqu'un aurait une idée d'ou cela peut-il provenir ? :craint: controlleur HS ? bizarre quand même... surtout qu'il a toujours marché jusqu'à cette réinstall du système. :p

Sinon je lui prend une petite Audigy 4, mais bon... si je peu éviter :arrow:

Merci d'avance ! :smack:

A bientôt !

La config complète :

Super-Flower 500W

Intel Pentium 4 530 3Ghz

MSI 925X Neo Platinum

2x512Mb+256Mb->1280Mb PQI DDR2-553

Hitachi Deskstar 80Go

Asus Radeon X800XT 256 Mo

Lite-on SOHW-1633S

Link to comment
Share on other sites

Nforce ???? :francais: Il ne parle pas de son PC mais de celui de son frère ...

Je te conseille plutôt de télécharger les drivers audio pour cette cm chez le constructeur, msi en l'occurence.

J'ai déjà eu ce problème avec une carte asus qui n'a jamais voulu des drivers du constructeur du chipset audio et qui n'acceptait que les drivers provenant d'asus.

Link to comment
Share on other sites

Même problème que beaucoup et dont moi, les derniers nforce merde au niveau de l'audio :

Si tu avais cherché sur la page 1 tu aurai trouvé :

Si tu avais lu mon post tu aurais compris que je parle d'un chipset 925X de Intel... :ouioui:

merci qd même :transpi:

Je te conseille plutôt de télécharger les drivers audio pour cette cm chez le constructeur, msi en l'occurence.

J'ai déjà eu ce problème avec une carte asus qui n'a jamais voulu des drivers du constructeur du chipset audio et qui n'acceptait que les drivers provenant d'asus.

ok merci pour l'info je vais essayer dès que possible ! Je te tiens au courant ! Merci :iloveyou:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...