Jump to content

Problème de détection de RaM


Recommended Posts

J'ai acheté une carte mère qui orffrait un bon rapport qualité / prix.celle la

J'ai mis 2 giga de RaM pc 3200 (4 X 512 en mode dual chanel).

Mais, lorsque je lance Everest Home et que je fais un test de performance, le dual chanel est bien détecté, par contre, la ram détecté est de la PC 2600.

Savez vous comment faire pour que la RaM soit détecté comme de la PC 3200 ??

Merci par avances de vos conseils. :dix:

Link to comment
Share on other sites

Aloha CoOlpix,

Ton problème est tout a fait normal... les AMD n'aiment pas avoir 4 barettes de mémoire...tu aurais du prendre 2x1024 pour éviter ce problème...

Lorsque 4 barettes sont inserées la carte mère les passe automatiquement en DDR266 ou 333...

Pour essayer de le résoudre il faut aller dans le bios et mettre la ram sur DDR400 au lieu de "Auto" et mettre le Command Rate sur 2T...

Link to comment
Share on other sites

Pour essayer de le résoudre il faut aller dans le bios et mettre la ram sur DDR400 au lieu de "Auto" et mettre le Command Rate sur 2T...

Quesako??

Il faut donc que j'aille dans le bios pour modifier ces deux paramètres.

Je veux bien essayer, mais la seule question que je me pose c'est de savoir où vais-je trouver ces deux paramètres.

Si l'un de vous pouvait me dire brièvement dans quel menu ils se trouvent, vous sauveriez la soirée et éviterez que je la passe devant un ecran tout bleu :francais:

Si ca marche pas, et ben je rendrai la RAM à l'assembleur en lui montrant le petit bouquin d'AMD et peut être que je lui aprendrait quelque chose :francais:

Merci pour vos réponses :keskidit:

Link to comment
Share on other sites

Si tu lisais plus attentivement le mode d'emploi tu verrais que 4 barettes double face ne sont supportés qu'a DDR333 au maximum... la DDR400 dual channel c'est 2 barettes maximum...

Pour ce qui est de ce réglage la... il se trouve dans la page "Frequency / Voltage controle" pi après dans "DRAM Configuration"

Avec quel processeur fais tu fonctionner ta configuration ?

Link to comment
Share on other sites

J'utilise un AMD 3800 + core venice non O/C.

En ce qui concerne le nombre de barettes de RAM, j'avoue être une buse en informatique.

Cela dit, j'ai fait cette config chez un assembleur en une seule fois, l'assembleur ne m'ayant pas précisé que cela pouvait poser un problème.

Hier, j'ai modifié le bios en passant en T2 et en forçant à la Ram en ddr 400.

Par contre, je ne sais pas si cela va être stable.

En outre, quand je lance everest, il me précise bien que la RAM est en dual chanel.

A votre avis, devrais-je lui demander de me donner 2 X 1 go de RAM au lieu des 4 X 512 ?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...