Jump to content

Recommended Posts

Bonjour à tous ,j'ais deux pc fixe en xp le 1 est brancher en wifi integrer et j'ais une liveboxe inventel le 1 marche tres bien le 2 est en wifi aussi integrer il marche bien sauf que l'adsl fait des deconnection sans arret mon fai est orange je crois que le soucis viens de l'adresse ip et dns pouvez vous m'aidez car il se connecte 10 minutes et il faut que je redemare le pc pour de nouveau avoir une connection merci

Link to comment
Share on other sites

Bonjour à tous ,j'ais deux pc fixe en xp le 1 est brancher en wifi integrer et j'ais une liveboxe inventel le 1 marche tres bien le 2 est en wifi aussi integrer il marche bien sauf que l'adsl fait des deconnection sans arret mon fai est orange je crois que le soucis viens de l'adresse ip et dns pouvez vous m'aidez car il se connecte 10 minutes et il faut que je redemare le pc pour de nouveau avoir une connection merci

Bonjour,

Je ne suis pas sur d'avoir tout compris dans le charabia que tu as essayé d'écrire (une phrase, une seule, pas de ponctuation, etc...). Laissons de coté ce problème de français pour s'intéresser un peu plus à ton problème de réseau.

Déja, le fait qu'il faille redémarrer ton PC pour réobtenir une connection internet vient d'un problème réseau, et non un problème de ton FAI (étant donné que tu as un routeur).

Essaye voir déja les choses suivantes :

- installer les derniers drivers pour ta carte réseau,

- activer le DHCP sur ton routeur (s'il le propose),

- vérifier que c'est bien la connection internet qui est réinitialisée et non la connection avec ton routeur,

- dis nous en un peu plus sur ta configuration,

- fait voir "Démarrer > Executer > cmd > ipconfig" et fait un copier de ce que ça donne (sur tes 2 PCs si possible).

Voila, une fois que tu nous en aura un peu plus dis sur tout ça, et que tu aura l'ammabilité de prendre un dictionnaire, ainsi qu'un Bescherelle, on pourra essayer de t'aider un peu plus.

Link to comment
Share on other sites

Bonjour à tous ,j'ais deux pc fixe en xp le 1 est brancher en wifi integrer et j'ais une liveboxe inventel le 1 marche tres bien le 2 est en wifi aussi integrer il marche bien sauf que l'adsl fait des deconnection sans arret mon fai est orange je crois que le soucis viens de l'adresse ip et dns pouvez vous m'aidez car il se connecte 10 minutes et il faut que je redemare le pc pour de nouveau avoir une connection merci

Microsoft Windows XP [version 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\HP_Administrateur>ipconfig

Configuration IP de Windows

voici le premier pc

Carte Ethernet Connexion réseau sans fil:

Suffixe DNS propre à la connexion :

Adresse IP. . . . . . . . . . . . : 192.168.1.123

Masque de sous-réseau . . . . . . : 255.255.255.0

Passerelle par défaut . . . . . . : 192.168.1.1

C:\Documents and Settings\HP_Administrateu

voici le 2 eme pc

Microsoft Windows XP [version 5.1.2600]

Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\PATRICK>ipconfig

Configuration IP de Windows

Carte Ethernet Connexion au réseau local:

Statut du média . . . . . . . . . : Média déconnecté

Carte Ethernet Connexion réseau sans fil:

Suffixe DNS propre à la connexion :

Adresse IP. . . . . . . . . . . . : 192.168.1

Link to comment
Share on other sites

Bonjour à tous ,j'ais deux pc fixe en xp le 1 est brancher en wifi integrer et j'ais une liveboxe inventel le 1 marche tres bien le 2 est en wifi aussi integrer il marche bien sauf que l'adsl fait des deconnection sans arret mon fai est orange je crois que le soucis viens de l'adresse ip et dns pouvez vous m'aidez car il se connecte 10 minutes et il faut que je redemare le pc pour de nouveau avoir une connection merci

mmmm

si l'un fonctionne en wifi & dhcp (la configuration auto avec le cd); je ne vois pas pourquoi l'autre non

je pencherais plus, soit pour un problème de drivers (essaie de mettre a jour ton pilote wifi sur le pc qui ne va pas), soit pour un problème de liaison qui fait bugger le wifi (c'est arrivé a un ami recemment).

L'ordi 2 est éloigné de la livebox ? L'antenne wifi est-elle dirigée vers un mur, est-elle sous un bureau ? (pb des ondes qui se réfléchissent sur le mur, par exemple)

Tu peux aussi essayer, si le probleme vient, comme tu le penses, de l'adresse IP & dns, de désactiver le dhcp et de créer ta propre adresse ip locale fixe (ex.: 192.168.1.12)

edit: oups j'ai peut être mal compris le problème

si c'est la connexion adsl que tu perds, est-ce que tu perds la synchro aussi ?

Sinon il est aussi possible, sur certaines livebox récalcitrantes, de désactiver le serveur DNS de la livebox et de rentrer manuellement les deux DNS de Wana.. heu.. Orange dans la configuration TCP/IP de ta connexion wifi (onglet Serveur DNS, je crois)

Link to comment
Share on other sites

Sergine, dans ton Ipconfig il manque une bout (le plus important d'ailleur) :

Ce qui nous intéresse c'est cette partie

		Suffixe DNS propre à la connexion :
	Adresse IP. . . . . . . . . . . . : 192.168.1.123
	Masque de sous-réseau . . . . . . : 255.255.255.0
	Passerelle par défaut . . . . . . : 192.168.1.1

Link to comment
Share on other sites

  • 2 weeks later...

Microsoft Windows XP [version 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\HP_Administrateur>

C:\Documents and Settings\HP_Administrateur>ipconfig

Configuration IP de Windows

Carte Ethernet Connexion réseau sans fil:

Suffixe DNS propre à la connexion :

Adresse IP. . . . . . . . . . . . : 192.168.1.123

Masque de sous-réseau . . . . . . : 255.255.255.0

Passerelle par défaut . . . . . . : 192.168.1.1

C:\Documents and Settings\HP_Administrateur>

le premier pc fixe

bonjour voici le 2 ème pc fixe

adresse IP...........192.168.1.10

Masque de sous-réseau..........255.255.255.0

Passerelle par défaut............86.198.252.168

Merci de me trouver une solution.

Link to comment
Share on other sites

Solution a essayer :

Chez un ami, doté d'une LiveBox également ... il subissait des déconnections relativement constatement du au fait qu'un voisin ( prôche je présume ) utilisais le même Canal WiFi que lui ( le 7 par défaut je crois ).

Il a juste changé de Canal, et depuis ... plus aucuns soucis ( la magie de la LiveBox ... :byebye: ).

A tester peut-être ... ( bien évidement avec les 2 machines en DHCP [Adresse IP automatique ] ).

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...