Jump to content

[Résolu] navigateur web par défaut Gnome (Debian)


Recommended Posts

Bonjour tout le monde

encore une question existentielle pour vous aujourd'hui

sur mon portable (Acer Aspire 5002 WLMi 100CB), je cherche à paramétrer le lancement de firefox grâce à la touche "navigateur web"

Je suis donc allé dans les préférences de bureau, à raccourcis clavier, et à "Lancer le navigateur Web", j'ai appuyé sur la touche en question (0xb2)

et maintenant, quand je clique sur cette touche, il me lance Epiphany (bon, c'est un début)

mais je préfairerais avoir Firefox...

Le navigateur internet par défaut étant pointé par le lien symbolique /etc/alternatives/x-www-browser, j'ai détruit le lien original (rm /etc/alternatives/x-www-browser), puis j'ai recréer le lien, en le pointant vers mon navigateur (ln -s /usr/bin/firefox /etc/alternatives/x-www-browser). mais bon, ça marche pas...

Je suis donc allé faire un tour sur GConf, dans Desktop / Gnome / applications / browser, j'ai sélectionné la valeur exec qui était à epiphany et je l'ai remplacé par firefox

et ça ne marche toujours pas...

des idées ?

Merci :craint:

Link to comment
Share on other sites

Bonjour tout le monde

encore une question existentielle pour vous aujourd'hui

sur mon portable (Acer Aspire 5002 WLMi 100CB), je cherche à paramétrer le lancement de firefox grâce à la touche "navigateur web"

Je suis donc allé dans les préférences de bureau, à raccourcis clavier, et à "Lancer le navigateur Web", j'ai appuyé sur la touche en question (0xb2)

et maintenant, quand je clique sur cette touche, il me lance Epiphany (bon, c'est un début)

mais je préfairerais avoir Firefox...

Le navigateur internet par défaut étant pointé par le lien symbolique /etc/alternatives/x-www-browser, j'ai détruit le lien original (rm /etc/alternatives/x-www-browser), puis j'ai recréer le lien, en le pointant vers mon navigateur (ln -s /usr/bin/firefox /etc/alternatives/x-www-browser). mais bon, ça marche pas...

Je suis donc allé faire un tour sur GConf, dans Desktop / Gnome / applications / browser, j'ai sélectionné la valeur exec qui était à epiphany et je l'ai remplacé par firefox

et ça ne marche toujours pas...

des idées ?

Merci :roule:

snapshot6kz9.th.jpg ?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...