Jump to content

Probleme de RAM?


Recommended Posts

Bonjour, alors je plante le décor: cela fait deja un moment que mon pc redemarre sans raison, et aléatoirement (sa peut le faire 5 fois en 10 minutes ou bien aucun problemes pendant 5 jours). Jusque la j'ai toujours pensé que c'était la ram qui était déféctueuse, et n'ayant pas les moyens de la changer je subissait le probleme sans vraiment m'en occuper.

Le probleme c'est que suite a un de ces reboot sauvage, windows xp pro (sp2) ne veut plus démarrer et me fait un ecran bleu a chaque fois. Le message d'erreur me dit que windows s'est arreté pour ne pas causer de domage a l'ordinateur.

technical information STOP: 0x00000024 (0x00190203, 0x82341A20, 0xC0000102, 0x00000000)

Démarrer en mode sans échec ou bien en derniere bonne configuration connue ne change rien...

J'ai aussi essayé de reparer avec le cd d'installation mais il plante au chargement du cd (je précise que j'ai une version originale) il me fait un ecran bleu aussi mais cette fois il précise que ya un probleme avec pci.sys.

En cherchant un peu j'ai vu que sa arrivait souvant a cause de barrettes de ram défectueuses. J'ai donc lancé un memtest86+ (v1.65) et il se trouve que le pc reboot toujours a la phase #8 [modulo 20, ones and zeros].

Ce qui est bizzare c'est que quand je teste mes barettes sur un autre pc, le memtest tourne tres bien et ne trouve pas d'erreur (j'ai attendu 25 passages). j'ai testé 5 barrette de ram (512MO) provenant d'ailleur et qui ne sont pas défectueuses, de marques differentes (corsaire, limbus, siemens, dane-elec) et toutes provoquent un reboot du pc nottament au test #8. J'ai aussi essayé l'utilitaire microsoft de verification de la ram, et pareil mon pc reboot pendant le test.

J'ai essayé de placer les barrettes sur differents slots mais sa ne change rien.

A noter aussi que mon pc fait un petit sifflement (parfois grincement) et je pense que c'est en rapport avec la ram, sa fait un moment que je l'ai remarqué, mais c'est d'autant plus frappant que le bruit change a chaque test de memtest. je suis sur que sa ne vient pas du disque dur ni des lecteurs cd puisque je les ai desactivés. J'ai testé 2 carte graphique differentes aussi. Les barrettes ne font pas de bruit sur un autre pc, donc sa doit etre ma carte mere.

Merci de m'aider, ma config:

P4 3.2Ghz

2x512 ddr ram

mobo MS-7046

Link to comment
Share on other sites

Aloha mikaelpower,

Pour ce qui est des "sifflements" ou autres grincements que tu entends cela provient des transistors de puissance... ca arrive sur certaines cartes mères...rien d'alarmant mais tjrs bizzare a entendre... ca s'entend souvent sous de grosses charges CPU et/ou RAM

Sinon ton problème de ram... la je vois pas... peut etre un soucis au niveau du chipset de la carte mère puisque c'est lui qui controlle la RAM... est il bien reffroidit ? les températures que tu lis dans le bios sont pas trop alarmantes ?

Link to comment
Share on other sites

dans ce cas ça vient probablement de la carte mère

soit les slots de ta ram qui sont défectueux ou bien l'alimentation qui ne fournie pas assez de jus à la ram

soit que tu as modifié les paramètres de la ram dans le Bios

essayes un clearcmos déjà pour remettre tous les réglages en auto et testes avec une autre alim si tu peux

Link to comment
Share on other sites

Sinon ton problème de ram... la je vois pas... peut etre un soucis au niveau du chipset de la carte mère puisque c'est lui qui controlle la RAM... est il bien reffroidit ? les températures que tu lis dans le bios sont pas trop alarmantes ?

Je ne sais pas comment voir les temperatures dans le bios, j'ai un phoenix awardbios.

dans ce cas ça vient probablement de la carte mère

soit les slots de ta ram qui sont défectueux ou bien l'alimentation qui ne fournie pas assez de jus à la ram

soit que tu as modifié les paramètres de la ram dans le Bios

essayes un clearcmos déjà pour remettre tous les réglages en auto et testes avec une autre alim si tu peux

Pour le faite que soit l'alim qui ne fournisse pas assez de puissance, sa m'etonne quand meme, j'ai tout desactivé (lecteurs cd, hdd, tout ce que j'avais en pci) mais j'ai encore des problemes de reboot pendant le memtest.

J'ai enlevé la pile de ma mobo pour réinitialisé le bios, mais sa ne change rien, j'ai chargé les parametres fail safe mais sa n'y fait rien non plus.

Sinon, je vient de penser a un truc, il me semble que lors des test, memtest verifie aussi la memoire cache du processeur. Est-ce que cela pourrait etre cette mémoire qui est défectueuse? Ce qui expliquerai pourquoi mon pc reboot toujours au test #8.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...