Jump to content

Probleme avec un linksys WRT54G


Recommended Posts

Bonjour,

Voila ca fait maintenant 3 jours que mon routeur s'emballe !!

Il marchait parfaitement jusqu' a present !!

J'ai un probleme sur les 3 pc relié en cable lan , il met sur les 3 pc connection limité ou innexistante , parfois conflit IP !!

Alors j'ai reseté 20 secondes et ça continue pareil

A noter que la led power clignote (sur le routeur qu'on m'a preté un GL, ça clignote pas)

C'est grave docteur ?

:pleure::mad2:

Link to comment
Share on other sites

J'ai un probleme sur les 3 pc relié en cable lan , il met sur les 3 pc connection limité ou innexistante , parfois conflit IP !!

Alors j'ai reseté 20 secondes et ça continue pareil

bonjour,

quelle est la configuration réseau de ton routeur ?

as-tu activé un filtrage d'adresses MAC par hasard ? :eeek2:

s'il y a un conflit d'IP, c'est simple :

- soit tu as 2 adresses IP statiques identiques ;)

- soit tu as fixé une adresse IP statique sur un de tes PC et que le DHCP du routeur te donne la meme IP sur une autre machine ;)

comment est fait ton réseau ? :chinois:

est-ce qu'il est fait comme ceci :

Internet --> modem (peu importe le FAI) rélié en ethernet sur le port WAN du routeur WRT54G --> routeur WRT54G --> PC fixes reliés en ethernet sur les ports Ethernet de la partie switch du routeur WRT54G

???? :reflechis::reflechis::reflechis::reflechis:

A noter que la led power clignote (sur le routeur qu'on m'a preté un GL, ça clignote pas)

peut être que ton alimentation ne fonctionne pas :zarb:

as-tu appelé Linksys pour voir ce qu'il te dise ?

tiens nous au courant

bon courage :byebye:

sunfun

Link to comment
Share on other sites

Pour les adresses mac je sais pas , le routeur je l'ai RESETE donc tout es mis comme d'origine !!

Le shema est le suivant modem ==> routeur ==> nos 3 pcs !!

Ben j'utilise la même alim sur le routeur qu'on m'a preté !!! Donc je sais pas !!

Que faire a ce moment la ?

Je vais les app demain de toute facon !!

:yes::yes:

Link to comment
Share on other sites

Pour les adresses mac je sais pas , le routeur je l'ai RESETE donc tout es mis comme d'origine !!

ça veut dire maintenant que tu es en config d'usine, donc tout au début

il faut que tu configures ton ssid si tu veux du wifi et remettre un coup de cryptage WEP ou WPA, voire un filtrage d'adresses MAC pour ne pas te faire pirater ton réseau :francais::francais:

Le schema est le suivant modem ==> routeur ==> nos 3 pcs !!

c'est exactement le schéma qu'il faut :francais:

est-ce que tes pc sont en wifi ou en ethernet ?

est-ce que tu es en IP statique ou IP dynamique ?

pour info, ça s'écrit schéma et non shéma :francais:

Ben j'utilise la même alim sur le routeur qu'on m'a preté !!! Donc je sais pas !!

Que faire a ce moment la ?

attention :zarb:

l'alimentation des différents routeurs linksys n'est pas du tout la meme

ce n'est pas du tout conseillé d'utiliser l'alimentation du routeur de ton ami sur le tien

je ne suis pas du tout sur que ton routeur linksys fonctionne bien à ce moment là

bon courage :francais:

sunfun :francais:

Link to comment
Share on other sites

as-tu activé un filtrage d'adresses MAC par hasard ?

c'est pour le wifi ça, non ? là il est en ethernet :)

s'il y a un conflit d'IP, c'est simple :

- soit tu as fixé une adresse IP statique sur un de tes PC et que le DHCP du routeur te donne la meme IP sur une autre machine

l'inteligence du routeur (j'ai le meme) veux que si une ip fixe est deja atribué a l'un des pc, le dhcp ne redonne pas la meme ip, a aucune machine du reseau. :zarb:

A noter que la led power clignote (sur le routeur qu'on m'a preté un GL, ça clignote pas)

par contre, ça ça veut dire que la connexion entre le routeur et ton modem n'est pas fait dans des condition ideale.

verifie que ton modem est en dhcp.

et regard que dans le menu "setup" ton "Internet Connection Type" est en 'static IP'.

que ton ip internet est bon, que la gateway et les dns sont bon. regard aussi que le "STP" est activé.

:smack:

Link to comment
Share on other sites

as-tu activé un filtrage d'adresses MAC par hasard ?

c'est pour le wifi ça, non ? là il est en ethernet :)

s'il y a un conflit d'IP, c'est simple :

- soit tu as fixé une adresse IP statique sur un de tes PC et que le DHCP du routeur te donne la meme IP sur une autre machine

l'inteligence du routeur (j'ai le meme) veux que si une ip fixe est deja atribué a l'un des pc, le dhcp ne redonne pas la meme ip, a aucune machine du reseau. :smack:

merci beaucoup de tes précisions chattanooga :yes:

que ton ip internet est bon, que la gateway et les dns sont bon. regard aussi que le "STP" est activé.

qu'est-ce que t'appelles STP ??? :zarb:

merci

sunfun :smack:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...