Jump to content

Problème avec ma souris


Recommended Posts

Hello World !

Tout d'abord excusez-moi si ce topic n'est pas à sa place. :francais:

Voià mon problème :

J'ai une souris (MX1000) et j'ai configuré ses boutons or deux ne fonctionnent pas O_o

Ce sont ceux qui me permettent de revenir en arrière ou d'aller de l'avant dans mon navigateur (page suivant/précédante en gros).

Je ne sais pas pourquoi ça ne fonctionne pas. Avec-vous une idée ?

Je reste à votre disposition si vous avez besoin d'autres infos pour m'aider :transpi:

Merci d'avance.

Link to comment
Share on other sites

Aloha Marksman,

Ayant aussi une MX1000 j'ai déjà eu ce soucis la sous IE et firefox... impossible d'utiliser suivant et précédent mais ca fonctionnait nickel dans l'explorateur de fichiers...

Pi ces derniers temps après avoir ré-installé ma machine tout s'est mis a fonctionner nickel sous n'importe quel navigateur... donc voilà pas trop de solutions si ce n'est installer les pilotes mis a jour (Logitech SetPoint) et ré-essayer...

Link to comment
Share on other sites

Ah d'accord.

Au fait, ma souris date de quelques mois tout de même et j'aimerais savoir, pendant que j'y suis, si tu savais s'il y avait eu une Màj des logiciel SetPoint ?

Merci en tout cas, je vais essayer ça ...

Link to comment
Share on other sites

Je profite de ce topic, car j'ai à peu près le même problème :

les boutons avant suivant, et molette, pour qu'il fonctionnent, je suis obligé de les mettres en génériques (drivers a jour).

Or de temps en temps, et de manière aléatoire, les setpoints perdent cette conf (et celle du clavier, vu que j'ai un pack mais ca m'embete moins).

j'aurais bien foutu un .reg ou une copie de fichier dans un script de démarrage, mais j'arrive pas a trouver où sont stockés ces paramètres.

J'ai XP PRo et le problème est bien entendu avec la MX1000.

Je sais pas trop si mon problème irait plus sur le forum windows ou pas, mais je reposterais si besoin.

des idées pour la perte de la conf ou où c'est stocké?

merci d'avance.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...