Jump to content

Problème détection PCMCIA sur ancien portable


Recommended Posts

Bonjour ;)

Je voudrais mettre en réseau un ancien portable Dell XPI. Sur la fiche constructeur du portable, il indique que les slots PCMCIA sont des slots 16 bits supportant des cartes 3.3V et 5V. Sur ma carte, il est indiqué au dos 3V PC Card et le nom de la carte est 10/100 Cardbus Ethernet (donc 32bits).

Le problème est que la carte n'est pas détectée (il n'y a pas de bip lors de l'insertion). D'après le site du standard PCMCIA, le 3.3V et la gestion des CardBus (32bits) a été introduit en Fevrier 95 (http://www.pcmcia.org/pccard.htm). Plus haut, je vous ai dit que le portable supporte le 16bits et le 3.3V ... C'est étrange non ? Le bios du portable est en plus de 96.

Autrement, j'ai testé la carte sur un portable récent, un P4, qui a donc les dernière spécifications PCMCIA car elles datent de 2001, et elle fonctionne.

Ma question est alors "c'est quoi ce délire ?" :mdr:

Link to comment
Share on other sites

D'après le site du standard PCMCIA, le 3.3V et la gestion des CardBus (32bits) a été introduit en Fevrier 95 (http://www.pcmcia.org/pccard.htm). Plus haut, je vous ai dit que le portable supporte le 16bits et le 3.3V ... C'est étrange non ? Le bios du portable est en plus de 96.

Aloha... ce n'est pas parce qu'une norme a été introduite a une date précise que tout les nouveaux matériels vont l'appliquer de suite...

Sinon que le bios soit de 96 ne veut pas dire que le portable n'as pas deja une année de plus... les mises a jour de bios se font tout a long de la chaine de production...

Dans ton cas il faudrait essayer avec d'autres cartes PCMCIA... par ex: lecteurs de cartes mémoires, cartes wifi, etc... pour être sur de la compatibilité...

Autre cas de figure pour obtenir une prise réseau -> Si le portable possède une prise USB de libre et qu'il navigue au minimum sur un windows 2000 tu peut envisager un adaptateur USB<->RJ-45

Link to comment
Share on other sites

Merci pour ta réponse :)

Il est vrai que la date de BIOS ne signifie pas grand chose, mais ce qui m'intrigue, c'est le fait que Dell dise qu'il supporte le 3.3V mais pas le bus 32bits, qui vont apparament de paire.

J'essayerai bien avec d'autres cartes mais j'en ai pas sous la main, et il n'a pas de port USB ... :transpi:

Enfin si, j'ai une carte modem 14.4 qui est détectée lors de l'insertion, bien évidemment, il est certains que c'est une PC Card 5V...

Ca n'éxiste pas un adaptateur 10/100 sur port COM ? :chinois:

Bon, j'ai plus qu'a voir avec d'autres cartes quoi, uniquement des PC Cards probablement.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...