Jump to content

Probleme CM Asus A8NE et DD Seagate 160GO Sata2


Recommended Posts

Salut a tous,

J'ai un serieux probleme de detection de mon disque dur Seagate 160 Go SATA2 sur ma carte mere Asus A8NE..

Le disque dur n'a pas de jumper fourni, et elles sont sur une seule ligne..

C'est le seul disque present, et devrait etre pris par defaut.. le disque quand il est branché tourne et est en activité mais n'est pas detecté par le bios qui devrait pourtant pouvoir grace au Nforce4..

En faisant la disquette de boot via le cd fourni et en appuyant sur F6 a l'installation de Windows est sans succés.. meme sans appuyer sur F6..

Le module SATA est activé via le BIOS mais apres le disque bloque sur un Detecting Array interminable..

Je ne sais pas ou donner de la tete.. j'ai testé le disque sur un autre PC dont le SATA est correctement pris en charge.. et le disque n'est toujours pas detecté..

Et egalement en essayant mon disque dur sata2 fonctionnel sur la carte mere A8NE, il n'est pas detecté.

Je crois que j'ai fait tout le tour des solutions trouvés sur le net, mais sans succés..

Si vous avez des solutions a proposer..

Merci

Link to comment
Share on other sites

Regardes dans le BIOS si la fonction "RAID-SATA Fonction" (ou un truc du genre) y est, et mets sur DISABLE ! :yes:

Il y est deja.. j'enleve le RAID parce que j'ai qu'un seul disque..

Je comprends pas vraiment.. il est censé etre detecté par le nForce4 non ?

A moins que cela peut etre le DD qui soit HS ?

POurtant je l'entends tourner et il fait un petit peu de bruit ( du a son fonctionnement )

Link to comment
Share on other sites

Voilà tu télécharges et tu lis bien les procédures à suivre ! :francais:

Le dernier Bios de ta carte-mère Asus A8N-E : ftp://dlsvr02.asus.com/pub/ASUS/mb/socket...-E/A8NE1013.zip :francais:

Et prends surtout ça aussi : ftp://dlsvr02.asus.com/pub/ASUS/misc/util...003_64_V666.zip (le MàJ du Chipset) Installes d'abord ça puis le Bios !

(si tu te sens pas de le faire, ne le fais pas :yes:)

Link to comment
Share on other sites

Je me sens le faire :yes:

Sinon, niveau MaJ du chipset, il y en aura pas un plus recent ? car il semble que le lien de ta MAJ date de 2003 :s

Mais sinon, je pense qu'effectivement une mise a jour du bios sera necessaire.. je n'aurais pas cru :s

Meme sur le site de asus, ils disent de faire une MAJ du chipset avant de faire l'update du BIOS.. mais une maj du chipset datant de 2003.. je sais pas trop si ça le fera :s

Merci

Link to comment
Share on other sites

Si Asus conseille fortement la MàJ du Chipset de version 6.66 avant d'installer le nouveau Bios, tu dois le faire, c'est le constructeur de ta carte-mère tout de même, et il sait ce qu'il dit :francais:

Et puis les MàJ de Chipset ça court pas les rues ! :yes:

Link to comment
Share on other sites

Euh.. c'est bizarre que sur le site de Asus qu'ils conseillent la version 6.65 et que dans les utilitaires il n'y ait que celle la.. alors que toi tu m'en passes une qui a la version 6.66.. je me demande d'ou tu la prise..

Desolé d'etre un peu mefiant ^^

EDIT

Ok.. mal vu.. ta version est pour les Windows 2003.. je prendrais donc celle pour Windows XP 32 Bits.. dans utilitaires.. soit la 6.65..

Je te remercie encore..

Je testerai ça demain..

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...