Jump to content

Disques SATA+IDE sur K8Upgrade-NF3


Recommended Posts

Bonsoir tout le monde,

Primo, voici la configuration:

Carte mère : Asrock K8Upgrade-NF3

Processeur : AMD 64 3400+ Socket 754

Ram: 2x512

Lecteur: CD/DVD

Graveur: CD/DVD Dual layer

Disque dur Sata Maxtor 160 G placé sur sata 1 partitionné (20G pour XP + Programmes, le restant devant encore l'être)

Disque dur IDE Maxtor 40G (5000 tr) sur IDE primaire en "master" placé dans un rack (sauvegarde+échange)

Disque dur IDE Maxtor 160G (7200tr) sur IDFE primaire en "slave" placé en interne (disque de sauvegarde)

Il n'y a, pour l'haure, aucun fichier , aucune archive, aucune sauvegarde!

Secundo, le problème:

partie n°1

XPHome SP2 a été installé sur le disque sata alors que les deux disques IDE n'étaient pas encore branchés.

Lorsque ces deux disques sont branchés sur la nappe IDE, XP ne démarre plus.

Lorsqu'ils sont débranchés, XP démarre mais...

partie n° 2

a)

Au moment du lancement (écran noir+logo Win+barre de défilement bleue), XP reste bloqué. Il faut éteindre l'ordinateur et le rallumer.

A ce moment-là, un écran noir apparaît et un message surligné annonce "démarrer windows normalement".

Après "Enter", il démarre!

b)

Après avoir installé un logiciel exigeant un redémarrage, après avoir effectué "redémarrer", le PC ne redémarre pas du tout. Il reste bloqué comme au point a) ci-dessus.

Qui aurait une explication et/ou une solution pour résoudre ce problème à trois faces?

En vosu remerciant :francais::incline:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...