Jump to content

problème avec boitier gigabyte triton?


Recommended Posts

Bonsoir, je viens d'acheter un boitier gigabyte triton noir couplé à un alim hiper type 480, j'ai tt monté la premiere fois et tout marchait.Après avoir utilisé mon ordi plusieurs fois sans problème maintenant il s'allume tout seul mais mon écran reste noir.J'ai voulu démonter la tour mais je me rends compte qu'en la touchant je prends un peu de jus ( c'est vraiment trés léger).

Pouvez vous aussi m'indiquer à quoi sert la rondelle métallique et comment installer proprement le DD?

Si une personne connait ce problème qu'il me sauve la vie!!

merci infiniment

Link to comment
Share on other sites

pour l'électocution je crains que le probleme ne vienne pas de ton pc mais de l'installation électrique de ton domicile...

ça à la rigueur c'est pas grave, mais pourquoi je n'est plus rien et pourquoi la tour reste allumée? je suis obligé de mettre sur off l'alimentation

please help!!!!!

Link to comment
Share on other sites

Peut etre que l'interupteur marche arret de ta tour est mort et reste constament comme si il etait appuyé. (cours cirtuit entre les pins de demarrage.

Debranche le de ta carte mere et test en faisant contact avec les broches correspondant pour demarrer le pc.

Link to comment
Share on other sites

pour l'électocution je crains que le probleme ne vienne pas de ton pc mais de l'installation électrique de ton domicile...

Salut, ce n'est pas obligatoirement cela, j'ai un problème comme celui-ci sur un PC chez moi et pourtant j'ai un autre PC branché sur le meme réseau de prises et je n'ai pas ce soucis.

J'ai remarqué qu'en débranchant la prise de l'ecran, ca ne le faisait plus. Mais c'est surrement un problème de masse.

Aussi, qu'entends-tu par "rondelle metallique"???

Link to comment
Share on other sites

Aussi, qu'entends-tu par "rondelle metallique"???

Je penses qu'il parle des rondelles a mettre sur les vis de la carte mere mais elles ne sont pas en metal i lme semble puisque si je ne me trompe pas c'est pour eviter le contact entre la vis et la carte mere...

C'est en laiton les entretoises comme ça...

1142806_p_g.jpg

Vous les trouverez chez Conrad en tapant "entretoises en laiton"

Link to comment
Share on other sites

Non je penses qu'il parle des rondelles qu'on place entre la tete de la vis et la carte mere.. :zarb:

Même si ces fameuses rondelles sont en métal ça ne pose pas de problème, vu que le laiton les isole.

On peut donc choisir de les mettre ou non, moi, je ne les mets jamais.

Link to comment
Share on other sites

Même si ces fameuses rondelles sont en métal ça ne pose pas de problème, vu que le laiton les isole.

On peut donc choisir de les mettre ou non, moi, je ne les mets jamais

Je suis d'acoord mais a mon avis ces rondelles sont faites pour ne pas abimée la carte lors du serrage..

Link to comment
Share on other sites

Je suis d'acoord mais a mon avis ces rondelles sont faites pour ne pas abimée la carte lors du serrage..

Une carte mère ça ne se sert pas à fond :craint:

Tu mets seulement les vis contre et c'est amplement suffisant :pleure:

Mais il est clair que mettre les rondelles c'est toujours mieux, mais il faut les doigts adaptés pour ce genre de travail :craint:

Link to comment
Share on other sites

les rondelles pour la CM st bien mises, le problème est que quand j'allume l'interrupteur de l'alim la tour se met en marche toute seule et rien du tt sur l'écran!!

C'est une tour que j'ai depuis un mois et j'avais pas eut de problème.

La rondelle en métal est donnée avec le boitier gigabyte, elle fait environ 3 cm de diamètre sur 0,5 cm de profondeur.Tout est bien branché, l'alim semble marcher normalement, j'ai vérifié l'interrupteur et tt semble normal

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...