Jump to content

[Résolu] Livebox : Dialogue impossible...


Recommended Posts

Saluuut ! :byebye:

Cherchant désespéremment, trouvant rien de convaincant, j'ai décidé de poster ici. :fou:

Depuis assez longtemps déjà, et sans prévenir, la connexion à Internet de chez un copain ne marche plus.

Tout parait correctement installé, le filtre ADSL est bien branché sur une prise téléphonique (suivit de la fiche du téléphone) et l'autre extrémité de celui-ci est branchée sur la Livebox (Sur une des deux prises du dessous, je n'sais plus laquelle mais je sûr que c'est la bonne). Ensuite le cable ethernet est branché sur la prise ethernet rouge de la Livebox et l'unique prise ethernet de la carte mère. Pour finir il y a bien sur l'alimentation.

Quand on met en route, les voyants s'allument normalement, le @ s'allume (Synchronisation avec Internet réussie, donc filtre ADSL marchant bien), et voilà. Maaaaais... lorsqu'on démarre l'espace Wanadoo, il y a un message "Problème réseau". Ce message apparaissait même avant, quand l'accès à Internet était possible, pour info.

Donc tout est à peu près normal jusque quand on démarre le navigateur, où ça marche paaaaas. :zarb: (Il y a une page qui dit tout en bas (C'est IE) que c'est un problème de serveur DNS.)

Pourtant lors du démarrage de ce navigateur, le voyant "Activité réseau" clignotait, ce qui parrait tout à fait normal, et que le cable ethernet est bien branché.

Je décide donc de faire un diagnostic de la Livebox avec l'espace Wanadoo, où j'arrive à l'erreur "Dialogue impossible".

Là : :fou: (Pourtant le voyant "Activité réseau" a clignoté, je rappelle.).

J'essaie donc d'accéder à la configuration de la Livebox via le navigateur avec l'addresse http://192.168.1.1 , mais là, ça ne marche pas et je retrouve exactement la même page que lorsque je voulais accéder à Internet.

Je ne sais plus quoi faire !

Il y a une seule carte réseau dans son PC (celle de la carte mère), elle est configurée en DHCP, et les addresses de serveurs DNS sont "obtenues automatiquement" dans les propriétés TCP/IP de la carte ethernet. Dans les options Internet, rien n'a été changé, donc pas de "Configuration automatique" (quelque chose comme ça ; c'est IE) ou de proxy configuré. J'ai déjà essayer de mettre les addresses des serveurs DNS de Wanadoo dans les options Internet, mais sans résultat.

Merci d'avance !

Link to comment
Share on other sites

poste le resultat d un ipconfig /all

Bah je peux pas te donner le résultat exact (Faute de temps et de distance de chez moi à mon ami), mais la carte ethernet a une addresse IP, une addresse de masque, mais aucune passerelle, d'après le "ipconfig /all".

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...