Jump to content

Freeze dans NFSMW et 3DM05 qui bug


Recommended Posts

Bon, j'ai un problème avec la CG là, quoique je suis pas sûr que ça vienne de là :/

Donc, c'est une 9800 Pro avec un PCB de XT et un core de XT, elle est donc flashée aux fréquences de XT, c'est une Sapphire.

Alors, j'ai réussi à lancer 3D Mark 2005 une unique fois, les autres fois c'est soit écran noir soit VPU Recover.

Quand il s'est lancé, il est allé jusqu'au bout des tests.

Je joue à Need For Speed Most Wanted, et au bout d'une course, freeze.

Obligé de rebooter :/.

J'ai installé les tout derniers catalyst, et la carte est à de très bonnes températures (40-41°).

Par contre, j'avais déjà des problèmes de boot avec ma 9600 Pro, mon PC démarrant une fois sur deux voir plus.

En gros, quand ça bootait pas c'était écran noir mais tout tournait.

Maintenant, il galère encore plus à booter avec la 9800XT.

Hypothèse : j'ai un condensateur sur ma CM de gonflé, juste à côté du port AGP.

La 9600 Pro étant moins consommatrice que la 9800XT, ça bootait plus facilement que maintenant.

Ce qui pourrait aussi expliquer le problème avec VPU Recover.

Vous en pensez quoi ?

Je suis perdu là, aidez moi :'(

Link to comment
Share on other sites

Euh...

Je viens de me rendre compte que je me suis trompé de categorie là (bon, en fait c'est tangeant, ça dépend s'il en découle de la CM ou de la CG, mais j'opterais pour la CM donc du coup je me suis pas trompé :yes:)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...