Jump to content

Recommended Posts

J'ai un pc avec windows xp et un pc avec windows 98.Je possède wanadoo avec modem sagem 800,j'ai monté un réseau local pour avoir internet sur mes deux pc.

pc1:(windows xp)connexion internet,adresse IP 192.168.0.1,masque sous réseau:255.255.255.0,passerelle:rien,serveur dns:rien

pc2:(windows98)adresseIP:192.168.0.2,masque sous réseau:255.255.255.0,passerelle:192.168.0.1,serveur dns:192.168.0.1

Connexion internet:partage connexion internet autorise d'autres utilisateurs du réseau à se connecter via internet

On vérifie depuis pc1 ping 192.168.0.2,délai dépassé..

les deux ordinateurs sont reliés avec deux cartes réseaux et un cable rj45 croisé.Wanadoo est relié par un port usb au pc 1.

J'aimerai que quelqu'un m'aide à trouver ou se trouve le problème!!!

merci d'avance!!

je vous laisse mon adresse email au cas ou: patrick.poher@wanadoo.fr

:iloveyou:

Link to comment
Share on other sites

bonjour

est-ce que ton pc arrive à aller sur internet ?

est-ce que ton cable est vraiment croisé ?

pour vérifier, tu mets les 2 bouts de ton cable l'un à côté de l'autre et il faut que les paires émissions et réceptions soient inversées

sur quelle interface as-tu activé le partage de connexion internet ?

normalement, il me semble que ça doit être sur l'interface Ethernet

voici un petit lien pour t'aider

http://www.commentcamarche.net/faq/sujet-2...nexion-internet

bon courage

sunfun

Link to comment
Share on other sites

Bonjour, une petite idée en plus.

Dans des conditions similaires, j'ai eu des problèmes avec Zone Alarme mais aucuns avec le Pare Feu de windows XP.

Avec ZoneAlarme, il faut lui indiquer les adresses IP des deux PC comme autorisées.

Maintenant c'est ok.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...