Jump to content

Pas d'USB2 avec mon Asus A8N-E


Recommended Posts

Bonjour à tous,

tout est dans le titre.

Mes ports usb ne fonctionne qu'en usb1 alors que ce sont des ports usb2.

J'ai bien le SP2 d'installer sur mon XP...mais rien n'y fait...

Et sur linux, c'est la meme chose...

Avez-vous une idée svp?

Link to comment
Share on other sites

-as tu essayé avec des périphériques qui sont en USB2 ou seulement une vieille clé usb1.1

-as tu aussi installé les pilotes usb . Si oui, il y a conflit avec winXP SP1 ou SP2

-as tu activé le mode usb2 dans le bios?

Link to comment
Share on other sites

-as tu essayé avec des périphériques qui sont en USB2 ou seulement une vieille clé usb1.1

-as tu aussi installé les pilotes usb . Si oui, il y a conflit avec winXP SP1 ou SP2

-as tu activé le mode usb2 dans le bios?

Oui j'ai bien essayé avec des périphs USB2 (lecteur de carte, disque dur externe, appareil photo, ipod, ...)

Je ne crois pas avoir installé d'autres pilotes usb que le SP2....toutefois tu me mets le doute (quoique vu que ca marche pas non plus sous linux, je doute que ca vienne de la)

Je n'ai pas de mode usb2 dans le bios....ou sinon je suis miro :yes:

avec le cd fournis avec la carte maman ^^ tu as comme option installer les ports usb2.0

ont ils deja fonctionné ou jamais ??

avec le CD de la carte mere, quand tu cliques sur driver usb2, il t'ouvre un fichier texte te demandant d'installer le sp2...

Et en fait c'est une nouvelle config, donc non ca n'a jamais marché avant (avec mon ancienne carte mere une asus A7N8X Deluxe, j'avais aucun soucis par contre....)

Link to comment
Share on other sites

dans le bios

Advance -> USB Configuration -> à paramètrer comme suivant:

-USB controller = [Enabled]

-USB2.0 Controller = [Enabled]

-USB Legacy Support = [Enabled]

C'est aussi dans le manuel d'utilisateur, page 2-24 et 2-26

Je n'ai pas de mode usb2 dans le bios....ou sinon je suis miro

Patience.

Bientôt il y aura une paire de lunette de vue dans le bundle lorsque Afflelou et Asus auront fusionné

;)

Link to comment
Share on other sites

Tout est en enabled sur la partie usb...

en fait, je pensais que vous parliez d'une option usb full speed ou usb highspeed dans le bios....qui elle n'y ait pas...

Bon bref, tout est bien activé dans le bios, mais toujours pas d'usb2....

Des posseseurs d'A8N-E peuvent-ils m'aider (ou d'autres d'ailleurs....)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...