Jump to content

Pilotes Nvidia sur GF4 MX420 (OpenSuse 10.1)


Recommended Posts

Bonjour,

Je viens d'installer les pilotes nVidia pour ma Geforce 4 MX mais le problème c'est que du coup la fréquence de rafraichissement de l'écran est bloqué a 70hz (pas plus pas moins)...alors qu'avec les drivers générique je pouvais aller jusqu'à 88hz (85 sous Windows XP) et là au moins ca piquait pas les yeux :sucre:

Ma question est donc simple: comment atteindre les 85Hz en 1024x768 ?

J'ai cherché un peu sur google mais les réponses ne sont jamais bien claires :s Donc si vous savez comment faire est-ce que vous pourriez me donner une explication claire :]

Je pige rien à xvidtune (je vais me documenter)

Je pige rien à xorg.conf (et ses modelines, j'ai beau me documenter je pige rien quand meme)

J'ai cru comprendre qu'il fallait que je modifie les bandes de fréquence de mon écran mais ne les connaissants pas (j'ai perdu le manuel), je préfère ne pas trop risquer de l'abîmer.

Mon écran: LG Electronics 702S (17 pouces cathodique), donc si quelqu'un à le même et en plus a le manuel...qu'il le fasse savoir :p

Merci d'avance.

Link to comment
Share on other sites

Thx pour les fréquences

Mais ca veut toujours pas me laisser passer en 85Hz :(

Mes manips:

- Je sauvegarde le fichier xorg.conf sous un autre nom (au passage celui-ci contient les fréquences verticales et horizontales choisies par l'installation par défaut)

- init 3, j'installe le driver tout se passe impec

- init 5, l'écran scintille => 70Hz toujours :s

- Je change les fréquences (hor-vert, selon les données qu'à donné le mec => 30-71 50-160), je redémarre X => pareil

- Je met l'ancien xorg.conf (celui que j'ai sauvegardé) à la place du nouveau

- Je restart X

- 85Hz !! normal c'est les drivers génériques :craint:

- Je met les fréquences de synchro 30-71 50-160

- Je restart X => rien a changé, normal

- Je change le "nv" par "nvidia"

- Je restart X => bloqué à 70hz :transpi:

- Et les fréquences de synchro correspondent bien à 30-71 50-160

...

Alors est-ce que c'est ma GForce 4 MX 420 qui peut pas aller plus haut, c'est sur qu'elle est pas très puissante mais quand meme là :transpi:

Je pige pas :transpi:

Link to comment
Share on other sites

donc

dans une console

sudo gedit/etc/x11/xorg.conf

tu vas avoir tous les paramètres drivers :p

il y a une section screen ou quelque chose comme ça

et la tu as deux ligne horizontal refresh et vertical refresh avec des valeurs par défaut.

tu cherches les valeurs de ton écran dans le manuel et tu remplace celle par defaut.( ne pas mettre de valeur au hasard).

après tu reboot le serveur graphique en fermant ta session et tu appuie sur ctrl altretour en arrière. et tu rouvre une session.

et la ça devrait etre bon.

Link to comment
Share on other sites

bon, tu regardes la doc nvidia et tu cherches l'option "ignore edid" ... ça empeche le driver d'overrider la config ... ( c'est normalement pour limiter la fréquence sur les LCD, mais pourquoi pas l'utiliser dans l'autre sens ?)

Mais pour commencer, tu fais

# sax2 -m 0=nvidia

sinon je vois pas l'intéret d'utiliser une SuSE ...

et l'option en question sera dans les paramètres de la cg.

Je ne saurai pas plus t'aider, suis passé à Gentoo et je n'ai plus de SuSE chez moi ...

Link to comment
Share on other sites

salut

Il faut savoir que les derniers driver Nvidia ont un soucis avec la frequence de rafraichissement.

Pour cela il faut editer son xorg.conf et faire comme ça :

dans la section device on a joute ça

	Option		  "UseEdidFreqs" "false"

Puis dans les definitions des frequence de rafraichissement cela _85:

			Depth		   16
			Modes		   "1024x768_85" "800x600_85" "640x480_85"
	EndSubSection

a+

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...