Jump to content

Problème A7n8x-x


Recommended Posts

Voila j'ai sorti ma vieille a7n8x-x car je viens de récuperer un athlon 2400+, cependant lorsque je lance la bete il n'y a rien qui s'affiche à l'écran :zarb: pourtant

Donc j'ai changé de carte graphique ca marche toujours pas, j'ai changé de barettes mémoire ca marche toujours pas, j'ai alors changé de processeur et la paf miracle avec un 2000+ ca boot.

J'ai regardé du coté des MaJ de bios j'ai mis le bios le plus récent j'ai relancé avec le 2000+ ok ca démarre, je remet le 2400+ ca boot pas écran noir, alors que le 2400+ sur une autre carte mère boot sans problème.

Donc bon je suis un peu bloqué si quelqu'un a une idée je suis prenneur :smack:

Link to comment
Share on other sites

D'après AMD, le chipset de l'A7N8X-X est limité à la version Thoroughbred de ce 2400+, alors que la version Thorton (cache de 256 Mo) s'accomode mieux du chipset NVIDIA nForce2 Ultra 400 de la version Deluxe (A7N8X Deluxe PCB 1.04), ce qui n'est pas l'opinion d'Asus qui donne ces 2 mobo comme compatibles avec les 2 modèles de ce CPU !?!

CPU-z nous en dira plus sur le proco en question.

Link to comment
Share on other sites

Bon alors j'ai fais un cpu-z pour voir ce qu'il en était et voici le résultat:

http://img129.imageshack us/my.php?image=cpuz7di.jpg

Pour cpu-z il s'agit bien d'un Thoroughbred donc d'après ce que tu me dis il conviendrait plus a la carte dont je parle a dire l'a7n8x-x.

Pourtant toujours ce fichu problème... De plus le cmos j'y ai pensé je l'ai fais mais cela ne m'a pas résolu le problème.

Franchement la ca me pause une colle :pastoutlu:

P.s: ah oui sur le screen il y a marqué 1800+ machin machin c'est normal j'ai été obligé underclocké le processeur a cause d'un carte mère limitée 8)

Link to comment
Share on other sites

D'après AMD, le chipset de l'A7N8X-X est limité à la version Thoroughbred de ce 2400+, alors que la version Thorton (cache de 256 Mo) s'accomode mieux du chipset NVIDIA nForce2 Ultra 400 de la version Deluxe (A7N8X Deluxe PCB 1.04), ce qui n'est pas l'opinion d'Asus qui donne ces 2 mobo comme compatibles avec les 2 modèles de ce CPU !?!

CPU-z nous en dira plus sur le proco en question.

Ca peut dépendre de la version du BIOS non ? Donc essaie de regarder ce qu'ajoutent les mises à jour de BIOS sur le site d'Asus (Une MàJ de BIOS Asus est assez simple et fonctionne bien avec le logiciel Asus Update).

Link to comment
Share on other sites

Bon alors: Non mon cpu n'a pas cramé car je l'utilise sur une autre mobo et ca fonctionne bien, quand à la carte mère j'ai déja mis à jour le bios ceci étant cela n'a pas marché de plus la mobo n'est pas morte non plus car j'arrive à démarrer avec un 2000+.

J'ai changé la ram, la carte graphique, le cpu, malgré tout ca ben écran noir...

Je commence à avoir un doute sur la mobo peut-être est-elle en fin de vie car ce matin j'ai voulu boot avec mon 2000+ dessus et paf tagada tsoin tsoin écran noir...

J'ai retiré la ram, la carte graphique j'ai booté j'ai toujours mon écran noir mais aucun bip d'alerte (ce qui est le cas normalement au boot avec juste le cpu :x )

Donc bon je ne vois pas trop ou cela me même si ce n'est a la déchetterie pour y amener la mobo :zarb:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...