Jump to content

Archived

This topic is now archived and is closed to further replies.

and-1

[LOGICIEL] [RESO]Fonction "ouvrir avec" rajouter un programme

Recommended Posts

Hello

Sur un pc je rencontre un bug pour ouvrir un fichier avec la fonction du clic droit "ouvrir avec" je voulais y mettre vlc mais y a rien a faire il veut rien savoir, que se soit avec la version installable ou portative de vlc.

des que je recupere l'exe et que je le selectionne il n'apparait pas.

c'est pour sa que je voudrais savoir si cette liste de programme apparait dans les repertoires d'installe d'XP SP2 pour que je mette le raccourcis de vlc de la maniere forte...

Merci

Share this post


Link to post
Share on other sites

Salut,

coche la case toujour utiliser ce programme pour ouvrir ce type de fichier

5efd771e2b4b3d4575a387feffdc164e.JPG

fdda112620a2b27d351f3293c80c4927.JPG

Share this post


Link to post
Share on other sites

lut,

ben,je sais pas si j'ai bien compris :mad: mais tu n'as juste qu'a clicker droit sur le fichier/proprieté,pour modifier "s'ouvre avec"et mettre vlc,et tout les fichiers de ce type s'ouvrirons avec.mais je dois avoir mal compris.

Share this post


Link to post
Share on other sites

Salut,

coche la case toujour utiliser ce programme pour ouvrir ce type de fichier

5efd771e2b4b3d4575a387feffdc164e.JPG

fdda112620a2b27d351f3293c80c4927.JPG

La premiere solution je l'ai deja fait mais pas la deuxieme, mais j'ai un doute.

j'ai peur que ce soit un bug.....

et la base de registre ? :francais:

Share this post


Link to post
Share on other sites

lut,

ben,je sais pas si j'ai bien compris :-D mais tu n'as juste qu'a clicker droit sur le fichier/proprieté,pour modifier "s'ouvre avec"et mettre vlc,et tout les fichiers de ce type s'ouvrirons avec.mais je dois avoir mal compris.

Son problème est que quand il fait un click droit, ouvrir avec..., et choisir le programme, et qu'il va chercher vlc, celui-ci n'apparaît pas dans la liste des programmes... Ca m'avait déjà fait le coup avec bsplayer, j'ai jamais su d'où ça venait, et là ça me refait le coup avec audacity...

and-1-> t'as essayé de regarder dans vlc s'il y avait une option pour associer les fichiers au programme ? Ca contourne le problème, je te l'accorde, mais c'est tout ce que j'ai à te proposer... :zarb:

Share this post


Link to post
Share on other sites

lut,

ben,je sais pas si j'ai bien compris :smack: mais tu n'as juste qu'a clicker droit sur le fichier/proprieté,pour modifier "s'ouvre avec"et mettre vlc,et tout les fichiers de ce type s'ouvrirons avec.mais je dois avoir mal compris.

Son problème est que quand il fait un click droit, ouvrir avec..., et choisir le programme, et qu'il va chercher vlc, celui-ci n'apparaît pas dans la liste des programmes... Ca m'avait déjà fait le coup avec bsplayer, j'ai jamais su d'où ça venait, et là ça me refait le coup avec audacity...

and-1-> t'as essayé de regarder dans vlc s'il y avait une option pour associer les fichiers au programme ? Ca contourne le problème, je te l'accorde, mais c'est tout ce que j'ai à te proposer... :smack:

Merci Mais je n'ai pas trouvé dans vlc, je croix pas que ce soit possible.

Sinon pour la 2e astuce de delOrio sa ne fonctionne pas car au final les 2 techniques sont identiques....

Share this post


Link to post
Share on other sites

ouvrir avec/choisir le programe/ parcourir

tu vas dans C:\Program Files\VideoLAN\VLC

et tu choisi vlc.exe

Share this post


Link to post
Share on other sites

ouvrir avec/choisir le programe/ parcourir

tu vas dans C:\Program Files\VideoLAN\VLC

et tu choisi vlc.exe

Déja fait..... mais sa ne fonctionne pas.

Share this post


Link to post
Share on other sites

C'est quoi que tu veux ouvrir comme fichier ?

Au pire tu associes directement l'extension à VLC.

T'ouvres un dossier quelconque, outil => option des dossiers => onglet types de fichiers, tu cherches l'extension dans la liste (.avi ou .mpg je suppose) => hop, modifier, et tu mets VLC.

Si ça marche pas, ça vient du registre, comme dit plus haut.

Tu desinstalles + un coup de regcleaner pour être sûr de réinstaller "proprement".

Au pire, essaie une version différente de celle que tu as installé, pour tester ^^

++

Share this post


Link to post
Share on other sites

ouvrir avec/choisir le programe/ parcourir

tu vas dans C:\Program Files\VideoLAN\VLC

et tu choisi vlc.exe

Déja fait..... mais sa ne fonctionne pas.

bin si ça fonctionne pas c'est que c'est ton VLC qui ne fonctionne pas :francais:

réinstalle la bonne et veritable version chez le veritable editeur de VLC:

http://www.videolan.org/

Share this post


Link to post
Share on other sites

ouvrir avec/choisir le programe/ parcourir

tu vas dans C:\Program Files\VideoLAN\VLC

et tu choisi vlc.exe

Déja fait..... mais sa ne fonctionne pas.

bin si ça fonctionne pas c'est que c'est ton VLC qui ne fonctionne pas :non:

réinstalle la bonne et veritable version chez le veritable editeur de VLC:

http://www.videolan.org/

D'ou croix tu qu'il vient de tounboutou ? :chinois:

Share this post


Link to post
Share on other sites

A l'installation de VLC , choisi installation personalisée et coche tout .

Share this post


Link to post
Share on other sites

A l'installation de VLC , choisi installation personalisée et coche tout .

Bien joué sa fonctionne maintenant :) :smack:

j'ai pas l'habitude d'utiliser la version installable, je prefere la version ZIP sans installation....

:transpi:

Share this post


Link to post
Share on other sites

×
×
  • Create New...