Jump to content

[RESOLU] Pb gravue DVD+R et graveur Plextor 716SA


Recommended Posts

Salut à tous,

j'ai besoin de vos compétences.

Voilà, j'ai un souci. Mon graveur Plextor P716SA me grave bien mes DVD+RW TDK sans soucis.

Mais, il ne veut pas me graver mes DVD+R TDK et Hispace ! :byebye::yes:

Pourtant, sur le site de Plextor, c'est de marques de DVD en +R, sont dans la liste des compatibles.

Certe, elle ne sont pas dans la liste des recommmandées !

Pouvez-vous m'aidez ?

Je vais acheter demain des DVD-R pour voir si ca passe ou pas.

Merci, Metro557.

Link to comment
Share on other sites

Salut,

j'ai acheté des DVD-R Verbatim

Marque qui figure dans la liste des recommandés pour ce graveur.

Ca me fait la même chose.

Studio plus 10 ne grave rien.

Sous Nero 6 à jour, j'ai le même message d'erreur:

Power calibration error.

Que faire ?

Une chose, j'ai pas les plextools d'installés.

Je vais tenté une maj d'un firmware.

même s'il y ai déjà !

Link to comment
Share on other sites

Firmware à jour? Tête de lecture un peu KO?

Si t'as plusieurs PC chez toi, essayes sur un autre PC. Sinon, fais le chez un ami, et vérifie que çà vient pas d'un conflit matériel (on sait jamais, une erreur informatique peut venir d'un rien)

Link to comment
Share on other sites

Le pb c'est que c'est un graveur en SATA et que je n'ai pas d'autres pc avec cette connectique.

Sinon, oui, j'ai pensé à un conflit avec le maxtor diamond max 10 étant qu'il sont tous les deux sur le chipset nforce4.

A priori, ca ne change rien même sans le DD.

Je vais tenter de mettre le firmware 1.08, si je peux, pour voir.

Link to comment
Share on other sites

Salut à tous,

après fureter sur le net et sur le site de nero, voici ce qui est préconiser de faire en cas de "poxer calibtion error" :

1) changer de média à graver:

j'ai essayé avec des TDK DVD+R, des Hi-space DVD+R, des Verbatim DVD-R

et même mes TDK DVD+RW, Nero n'en veut pas. Alors que Sudio Plus 10, me les a graver !

2) Mettre à jour le firmware

J'ai essayé la version 1.09 puis au cas ou la version 1.08 et 1.07 .

J'obtiens toutjours la même chose

Avec la 1.08, sous nero 6.6.1.4 ,c'est comme si la gravure c'était faite mais aucune données sur le DVD-R.

Il est resté vierge.

3) alim pas assez puissante :

j'ai quand même une Hiper type 480W. J'ai même mis le graveur sur une prise SATA native

(provenant directe de l'laim)

Normalement, la 4 ème étape c'est que ca vient du graveur !

Je vais donc voir avec le support de Plextor France.

Si vous avez des avis, ils sont les bienvenus.

Link to comment
Share on other sites

  • 3 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...