Jump to content

Probleme d'installation des paquets mplayer


Recommended Posts

Hello,

Voila, je souhaite installer MPlayer, mais étant un paquet non-officiel sur les servers Debian, j'ia donc modifier le fichier /etc/apt/sources.list, en rejoutant cette ligne :

deb ftp://ftp.nerim.net/debian-marillat/ sarge main

j'enregistre, je quite vi, je fait un apt-get update, apt-cache search mplayer, apt-get install mplayer-386 et voila ou sa va pas :

debian:~# apt-get install mplayer-386
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.

Puisque vous n'avez demandé qu'une seule opération, le paquet n'est
probablement pas installable et vous devriez envoyer un rapport de bogue.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 mplayer-386: Dépend: aalib1 (>= 1.2)
		   Dépend: libdirectfb-0.9-20 mais il n'est pas installable
		   Dépend: libjack0.80.0-0 (>= 0.99.0) mais il n'est pas installable
		   Dépend: slang1 (> 1.4.9dbs-4) mais il n'est pas installable
E: Paquets défectueux

Comment remedier au pb ? :francais:

Link to comment
Share on other sites

Remplace les dépots marillat par ceux testing:

deb ftp://ftp.nerim.net/debian-marillat/ etch main
deb-src ftp://ftp.nerim.net/debian-marillat/ etch main

apt-get update

ensuite: apt-get install mplayer

car ce que tu essai d'installer est une upgrade de quelquechose donc install dabord le paquet mplayer.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...