Jump to content

Probleme de son faible avec Asus K8N


Recommended Posts

salut a tous depuis quelques jour j ai un probleme avec le son sur mon pc : leson est "faible"

j ai une asus k8n socket 754 avec le chipset de realtek alc850 : j ai mis a jour le bios et les drivers , j ai changé d'enceintes et branché un casque..mais toujours le meme probleme , je ne vois pas d'ou ca peux provenir

Merci de vos futures réponses et a bientot

Link to comment
Share on other sites

Yo

Soit le probleme viens du son en lui meme qui s'est baissé sur Windows (look dans la barre des taches eventuellement ton icone en forme de HP, c'est lui qui te donne l'acces au panneau de config du volume. tu retrouve egalement l'acces dans le panneau de configuration de windows), soit, c'est la carte son integré qui merde. ce type de carte son n'a pas une bonne reputation pour sa tenue dans le temps et sa qualité, surtout les realtek. Le mieux a faire est de la désactivée dans le bios, apres avoir desinstallé les logiciels et avoir viré les drivers, et de coller une carte son PCI, qui, quel quelle soit, sera probablement bien meilleur que ton actuelle Realtek :transpi:

Link to comment
Share on other sites

^^ j ai regardé bien sur au niveau de la barre des taches mais tout est a fond...

une idée pour un carte son pas trop chere et qui supporte le 5.1?

Dans les paramètres de volumes il ne t'affiche pas forcément toutes les colonnes disponibles ... voir le manu avancé pour en afficher d'autres ... :francais:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...